Just nu i M3-nätverket
Jump to content

Win2k TS, licenspanik!


Anp

Recommended Posts

Plötsligt går det inte att logga in på terminalservern (win2k sp3), loggboken dröser med licensfel.

I licenshanteraren går det inte att ansluta till nån licensserver, trots att komponenten är installerad på samma maskin, men jag hittar ingen motsvarande tjänst under services..

 

Hur göra??

MS-supporten verkar ju hel-muppig...

 

\\Anp

 

 

[inlägget ändrat 2002-11-20 10:12:45 av Anp]

Link to comment
Share on other sites

Japp - känt problem det där.. Format C och fet ominstallation är det enda som hjälper. :)

 

Nä skämt åsido. Har du lagt till giltliga TS client-licenser? När du installerar funkar det i 60 dagar sen slutar de funka såvida du inte lägger till TS klient-licenserna.

 

Har lite svårt att med din fråga avgöra exakt vad det är du är ute efter...?

 

-NoiseKiller, för ljudlösa GHz

 

Link to comment
Share on other sites

Har lite svårt att med din fråga avgöra exakt vad det är du är ute efter...?

Hehe, förstår det.

Fast jag har kommit ett steg närmare nu.

Grundproblemet är att licenstjänsten inte finns med under Services i Trollpanelen. Terminal Services finns med men inte Terminal Services Licensing alltså. Provade att installera om komponenten men no success.

 

En snabb googling gav mig svaret:

http://support.microsoft.com/default.aspx?scid=KB;en-us;q277917

 

TS-servern är medlem i en NT4-domän.

TS-licenstjänsten måste ligga på en DC.

Hur gör man?

Det går väl inte att lägga licenstjänsten på en NT4 PDC?

 

Kan jag bryta ut TS-servern ur NT4-domänen och skapa en ny Windows 2000 domän. Ja, det kan jag (tror jag).

När användarna ansluter till TS, kan de då välja att logga in mot NT4-domänen så jag slipper att lägga upp kontona på nytt i AD?

En Trust kanske hade suttit fint då. Är det krångligt?

 

\\Anp

 

 

[inlägget ändrat 2002-11-20 12:38:28 av Anp]

Link to comment
Share on other sites

Licenstjänsten måste (väl) bara ligga på en DC om det är en 2000-domän. Jag föreslår att du snabbt installerar TS-licensing på en annan 2000-server och kör mot den.

 

Om licensservern inte står på samma subnät som TS'en så måste du speca ip-adressen i registret på TS'en! (detta gäller säkert inte om man kör ett AD då den borde hitta det mha DNS...)

 

/Mn

Slartibartfast: Is that your robot? Marvin: No. I’m mine.

 

 

Link to comment
Share on other sites

Saken är biff.

En 2000-server är snabbinstrallerad på en ny burk och licenstjänsten är igång.

Och aktiverad också dessutom,... ;)

 

Tack för hjäjlpren!

 

\\Ampå

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...