Just nu i M3-nätverket
Jump to content

Vad gjorde jag för fel?


Hermes

Recommended Posts

Jag skulle ställa in min processor till rätt hastighet. Satte clock ratio på Auto och FSB på 166 vilket blir 1992Mhz på min Athlon XP 2400+ (som går i 2Ghz) Jag har(de) PC2700 DDR 512Mb. Moderkortet är ett 333Mhz (Gigabyte 7AVXP)

 

När jag startade datorn så tjöt datorn att minnet inte fungerade. Ställde tillbaka inställningarna till default (CL_ratio auto och FSB 100) men den tjöt forfarande. Bytte minne, tjöt forfarande.

 

Provade 512minnet i gamla burken, den startade inte. Sålunda har jag räknat ut att minnet är rökt, så även moderkortet då den tjuter med ett fungerande minne också.

 

 

MK Gigabyte 7VAXP Apacer 2700DDR Athlon XP 2400

Link to comment
Share on other sites

FSB borde väl varit 133MHz va? De nya Athlons med 166MHz FSB har väl inte lanserats ännu vad jag vet.. kan väl tänka mig att moderkortet kan mått illa av 166MHz, eller minneskretsarna (och kanske moderkortets kontrollkretsar för minnet?) om du hade ratio för 133MHz FSB inställd.

 

Har du testat återställa CMOS? (står i handboken hur du gör, normalt med en bygel på moderkortet).

 

För att köra minnet i 166MHz ställer du FSB till 133 och ration till minnet i 4:5 eller något i den stilen.

 

--

.Wey

 

..I’m the king of all time, nothing is impossible in my all powerful mind.

 

Link to comment
Share on other sites

Tack för svaret. Nej, jag har inte provat återställa CMOS. Hittar ingen jumper för den, och det står inget i manualen om resetjumper, men ska prova ta ur batteriet. Tror du att det hjälper? Jag använde dom små switcharna på moderkortet för att ändra FSB, inte i bios.

 

Får nog acceptera att det är kört och att jag inte ska hålla på med sånt här

:(

 

Link to comment
Share on other sites

Aha, du ändrar via byglar, det förklarar en del. Funderade lite på vad som var fel om du kunde in å ändra inställningar, trodde du menade BIOS Setup ;)

 

...om du sätter byglarna i auto-läge (och FSB 133) samt återställer CMOS finns det åtminstone en liten chans att få liv i det, även om du redan har testat med olika minnen, vilket väl får sägas vara ungefär vad du kan göra utan att byta moderkortet...

 

Glöm inte att dra ur strömkabeln ur datorn om du ska försöka nollställa CMOS genom att ta ur batteriet. Vet inte hur länge laddningen hålls kvar utan batteri, men någon annan här känner säkert till ett lämpligt sekund/minuttal?

 

--

.Wey

 

..I’m the king of all time, nothing is impossible in my all powerful mind.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...