Just nu i M3-nätverket
Jump to content

Hjälp, data/el expert sökes för svar!!


Ljungbacken

Recommended Posts

jag har: XP2100+ 512MB asus A7V 333 GF4 4200 128 meg (sparkle) 2 x 80 GB IBM I level0 Raid som jag köpte för 3 månder sedan (har extra fläkt till hårddiskarna).

 

Allt funkade utmärkt, utom när jag skulle spela spel. XP crashade och vid omstarten varnade moderkortet "cpu temperature to high" jag bytte fläkt pga. detta till en 2700+ fläkt (artic cooler 2700+)

 

Sedan spelade jag inte på ett tag, men köpte nyligen icewinddale 2 och körde ca: 1 timma innan XP crashade och jag fick återigen "cpu temperature to high" varning från moderkortet!!

om jag sen startar asus-proben (kollar temperaturen) ser jag hur den går ner från 80 till 70 grader på någon minut!!

 

Jag trodde att kylfänsen inte satt riktigt rätt på moderkortet och tog av och vände på kylflänsen, tror den satt åt fel håll från början med tanke på att det var så svårt att sätta i minnerna förut plus att jag lade på lite extra kylpasta (snålade förra gången) sedan tittade jag med tandläkarspegel och ficklampa att alla clipsen på kylflänhållaren kommit rätt..

 

Då kommen chocken!!

cpu fläkten går igång i ca: 5 sek. för att sedan stängas av och sedan stannar helt i ca: 2 sek..sedan varvar fanskapet upp igen i ca: 5-6 sek, för att sedan stängas av igen i 2 sek, varvar upp igen stannar och sedan säger något i moderkortet (förmodligen) ifrån och klipper strömmen helt.. (testade 3 ggr, samma varje gång)..

 

Jag har kollat att cpu-fläkt kabeln sitter riktigt i..

 

Vad är det för fel på skiten?? 3 månader gamla grejjer och desutom en ny snabbare fäkt som jag köpte extra..

 

PS: Tror du att min cpu kunnat tagit skada av att fläkten stannade under så kort tid (flänsen var på hela tiden)

Link to comment
Share on other sites

Jag kan inte kalla mig expert, men en kompis har varit med om något liknande.

Han körde igång datorn men fläkten gick inte igång därefter dök han på avstängnings knappen för att sedan hålla denna intryck tills den stängde ner. Kortet var av senaste modell och hade många skyddfunktioner för just processorn. Efter det funkade datorn halvdant, så han skickade cpu´n på kontroll och den var skadefri. Det verkar vara liknande problem, så det kan vara moderkortet som gett upp.

Mitt bästa tips i alla fall.

Nu ska han skicka iväg moderkortet,kan återkomma med upplösningen. Han får säker tillbaka sitt kort innan helgen..

 

 

Link to comment
Share on other sites

CJ Björkdahl

Det finns inställningar i BIOS att CPU-fläkten skall stänga av sig "när den inte behövs". Dock kan denna ström-spargrej orsaka överhettning. Kolla i din manual för moderkortet. Disablea denna funktion!

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Annars om du inte orkar plocka isär så kan du ju alltid koppla fläkten till en vanlig kontakt från nätagget (för att kolla om det är fläkten som bråkar ) å då kan ju du alltid skicka iväg den. Om det skulle va så att du är som jag å inte gärna tar isär hela skiten,innan du gjort det som kan göras snabbt å lätt ;)

 

"om en tiger blir vegetarian får man då utfodra den med soyakorv ? "

 

Link to comment
Share on other sites

Som pedagogen skriver; det kan mycket väl vara Asus så kallade Q-fan Control. I mitt BIOS är det "disablat" som standard, men det kanske är annorlunda hos dig.

 

Kolla i BIOS:

Power -> Hardware Monitor -> Q-Fan Control

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...