Just nu i M3-nätverket
Gå till innehåll
Börje

WMP spelar inte upp radio på webben.

Rekommendera Poster

Börje

tjena, mitt problem är att min WMP inte spelar upp webbradio. det har lyckats 3 ggr typ, på 300 försök. Om jag klickar på webradio på Aftonbladets sida eller om jag vill spela från P3 så händer det följande:

Spelaren öppnas i den lilla rutan, hittar kanalen, sen kommer den lilla solen med solglasögonen och det står "spelar upp" i 5 sek, sen övergår den till "Buffrar (0%)", sen händer inte mer. Den stannar på "Buffrar (0%)" å där står den till man stänger den.

Jag kör XP, har stängt av firewallen (hjälper inte),ingen XP-firewall aktiverad, Allt annat med ljud funkar i pc,n. WMP funkar som den ska för övrigt med.

HJÄLP NÅN!! jag vill åxå lyssna på webradio :)

 

 

[inlägget ändrat 2002-11-06 12:16:00 av Börje]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Börje

Hmm, detta verkar vara svårt problem eftersom ingen kan tipsa nåt...PLEASE, SOS, MAYDAY...nån som känner igen detta problem, hjälp mig, tack.

mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Börje

finns det verkligen inte NÅN som kan svara NÅT på detta...hallååå?? snälla =)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii

Är det inte Real Player som gäller om man vill spela upp något från www.sr.se, t.ex. P3 och även Aftonbladet?? Det (P3) fungerar för mig i alla fall.

 

 

[inlägget ändrat 2002-11-07 15:31:03 av Maratonmannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Börje

real player ELLER WMP...men jag lägger ALDRIG in real player igen, ALDRIG, den sämsta skit som finns å som tar över allt, jag hatar den. Det ska funka med WMP eftersom den varianten finns å då vill jag att den ska funka, jag bara undrar varför inte min gör det. nåt tips? =)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii

Om du vet vilken filtyp musiken spelas upp i, så kan du välja att alltid öppna den filtypen med Windows Media Player. Det gör du i Utforskaren:

Verktyg-->Mappalternativ-->Filtyper. Leta där åt filtypen, markera och välj "Ändra" och sedan "Öppna med". Lämnar ingen garanti på att detta är lösningen, men väl värt att testa.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Weyland

Funkar fint med windows mediaspelaren på P3's hemsida om man väljer rätt länk, så real behövs inte längre (tjoho!!!) ;)

 

--

.Wey

 

..I’m the king of all time, nothing is impossible in my all powerful mind.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Börje

Jag är glad för all hjälp,men om jag klickar på WindowsMediaPlayer på Aftonbladets hemsida för att lyssna på något, så utgår jag från att WMP klarar den filen annars är det lönlöst att lägga ut det alls. NÅGOT e galet här, skulle bara vilja ha bättre tips om vad?! Om du går till http://www.aftonbladet.se/ å scrollar ner till debatt, tre annonser under flygkraschen står det "Ett kvitto på Bush popularitet" (Windows Media Player). Om jag klickar på det så kommer min spelare fram och sen står det bara "buffrar 0%", hela spåret ska vara drygt 4 min ser jag, men det går inte igång, funkar den för dig?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Börje

Weyland:

*noterar* men det hjälper mig eller?

 

[inlägget ändrat 2002-11-07 17:19:53 av Börje]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
"...hela spåret ska vara drygt 4 min ser jag, men det går inte igång, funkar den för dig?"

Det tar ungefär 4 sek så är buffringen klar och Windows Media Player spelar upp reportaget, som är 4:27 långt. Samma om jag testar Real.

Vilken Windows Media Player-version har du?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Weyland

Nej det hjälper dig inte, det var ett svar på Maratonmannens fundering över realplayer.

 

.wey

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii

Då har vi exakt samma Windows Media Player-version. Min tanke var att om du eventuellt hämtat hem version 9, som är på beta-stadiet.

Har du tittat i WMP i Visa-->Alternativ och filtyper att "rätt" filtyper är ibockade? För mig följande: Media-fil, media-ljudfil, media-fil för ljud/video, MIDI-fil, Filmfil och CD-ljudspår.

Och under Nätverks-fliken att alla 4 protokoll är ibockade.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Börje

japp, jag har samma men det funkar inte ändå :( Skumt detta fenomen...nåt mer förslag?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Börje

jag får det fortfarande inte att fungera trots att mina configgs e samma som dina. har du eller nån annan nåt annat som kan fixa detta?

ja menar, NÅN borde väl ha råkat ut för samma sak nån gång...jaja, hoppas nån kan hjälpa mig.

 

mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii

Inte för att jag tror detta är lösningen, men testa med att klicka på Markera alla-knappen då du är i Filtyper-fliken.

 

[inlägget ändrat 2002-11-10 17:28:34 av Maratonmannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...