Just nu i M3-nätverket
Jump to content

fungerar fastän fula felmeddelanden


€inri

Recommended Posts

Efter mödosamt arbete fungerar kommunikationen nu mellan mina två datorer, i båda riktningar för filtransfer, utskrifter etc. Huvuddatorn med xp home samt ADSL Internetanslutning. Gamla datorn med Win98 och en modemuppkoppling till Tele2.

Men varför får jag upp följande lilla meny?

överst Namn ifyllt ee

underst domän ifyllt mshome

däremellan ett fält lösenord: icke ifyllt

 

Vad jag sen än företar mig så kommer följade, ytterligt störande budskap upp (efter omkring en minuts irriterande väntan dessutom):

"Det finns inte någon domänserver tillgänglig för att bekräfta lösenordet. Du kommer eventuellt inte att kunna använda alla nätverksresurser"

Lösenord är inte erforderligt eftersom jag själv jobbar ensam med bägge maskinerna.

Jag behöver inte heller utnyttja bredbandet på den gamla maskinen (det fungerade ett tag så men då var å andra sidan all filöverföring omöjlig)

Tacksam för helgsvar.

Tacksam för alla tips om problemets lösning.

Tacksam för alla tips om problemets lösning.

Link to comment
Share on other sites

Prova att skapa en användare på Win98-maskinen som finns på XP-maskinen, med samma lösenord och logga in med den på Win98-maskinen.

 

/TN

 

[inlägget ändrat 2002-11-02 16:10:06 av Don Tomas]

Link to comment
Share on other sites

tack för svaret

förstår ändå inte varför jag måste ha ett lösenord för att komma åt min egen dator. är det inte ytterst egendomligt?

Om jag nu skulle följa ditt goda råd och skapa (!) en sk användare (!), blir det inte ännu krångligare då?

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...