Just nu i M3-nätverket
Jump to content

datorn startar om hela tiden


Lollipop60

Recommended Posts

Har XP pro. När jag startar upp datorn så startar den om och om igen, kan hålla på 4-5 ggr innan den lyckas starta. Ibland händer det även när jag surfar och ska maximera ett fönster. Har fungerat felfritt tidigare kan tilläggas

Har någon en ledtråd?

Link to comment
Share on other sites

Stefan Eklinder
minnesmodul...hmm..menar du RAM-minnet då?

 

Jupps, säkert det som avses :)

 

---

/Stefan Eklinder

 

If you can’t make it, fake it.

 

 

 

Link to comment
Share on other sites

Ta och höger klicka på "den här datorn"

klicka på "egenskaper"

fliken "avanserat" där vid inställningar för "start och återställning" kan du kryssa bort att vid system fel "starta om datorn"

Då slipper du iallafall omstart.

Och får mer tid för felsök.

 

 

Link to comment
Share on other sites

Testa att återställa systemet till en tidpunkt då du vet att datorn funkade sist. Har för mig att xp pro skapar systemåterställnings punkter med jämna mellanrum. På detta sätt kan man få en fingervisning om det är ett mjuk eller hårdvaru relaterat problem.

Du hittar denna funktion i program-tillbehör-systemverktyg.

 

Man kan även kolla i loggfilen efter eventuella problem med det förutsätter att windows funkar:( och inte startar om hela tiden)

Inställningar-kontrollpanelen-administrationsverktyg-loggboken.

 

Link to comment
Share on other sites

Tjenare Lollipop jag har samma problem som du, fast kruxet med min dator är att den startar om närsomhelst i både Windows ME, 2000 och XP. Jag har provat allt tagit ut minnet, tagit ut all hårdvara ect...Den fungerar dock smärtfritt i Windows 98 SE som jag kör nu. Kontakta mig snarast så kanske vi kan samarbeta för att lösa det här. Jag har försökt lösa detta till ett år tillbaka och börjar tro att det är moderkortet som inte är kompitabelt med XP :-( nedan en tråd som jag skapade men kom ingen vart med.

 

//eforum.idg.se/viewmsg.asp?EntriesId=291085

 

MSN: patrik72@hotmail.com

ICQ: 138992712

 

Mvh Elakt!

 

[inlägget ändrat 2002-11-03 13:46:17 av Elakt]

Link to comment
Share on other sites

Tja, jag vet inte om jag kan bidra så mycket till att lösa mysteriet...sånt är ni ungdomar bättre på :-) Jag hade W98SE tidigare och då fanns inte problemet, det började med XP. Jag gjorde i alla fall som en föreslog, bockade ur rutan "automatisk omstart" och än så länge har datorn hållt sig. Men det jag tycker är konstig är att det har ju fungerat felfritt tills för några veckor sen, problemet borde ju ha funnits redan från början om det är kompabilitetsproblem...eller?

 

Mvh Lollipop

 

 

Link to comment
Share on other sites

ja alltså sådana små saker som att bocka av rutan att den inte ska starta om vid fel antar man som van datoranvändare att du har kollat...herregud

 

[inlägget ändrat 2002-11-03 14:28:42 av Elakt]

Link to comment
Share on other sites

Stefan Eklinder

Lollipop60!

 

Vad har du för datorkonfiguration?

 

Ett antagande: Ditt nätaggregat är kanske för svagt för det du har i burken. Geforce-kort och AMD-processorer drar en hel del ström. Nu vet jag inte om du har detta, men det är bara exempel.

 

Andra förslag:

- Prova byt flatkabel till hårddisken.

- Byt plats på minnesmodulerna.

 

 

---

/Stefan Eklinder

 

If you can’t make it, fake it.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...