Just nu i M3-nätverket
Jump to content

Nytt moderkort raderar partitioner på befintlig hå


Ralph

Recommended Posts

Hej Alla!

 

Tänkte jag skulle skriva några rader om ett problem som jag har råkat ut för och se om det är någon som har en aning vad som har hänt.

 

Jag har köpt lite nya grejor till en gammal K6:a som jag har haft flera år. Jag införskaffade ett moderkort (DFI AK75-EC, VIA KT133A/686B, http://www.dfi.com/product/productlist.asp ) samt en AMD Duron 1200 och en bra fläkt.

 

Efter ett helt normalt byte av grejorna i lådan så var det dags att boota det nya systemet. I med Win98SE-skivan.. men se då fanns det ingen partition på disken.. hmm för 5min sedan så fanns det. ja ja...igång med FDISK och skapade två st.. bootade om och se.. fortfarande inga partitioner!

 

Efter att ha flyttat disken till en annan burk och skapat partitionerna där sedan flyttat tillbaka för att upptäcka att dom inte är kvar, uppdaterat BIOS, försökt skapa med GDISK istället så tycker jag att det verkar som moderkortet raderat mina partitioner. Vad tycker ni?

 

Till saken hör att när man sätter tillbaka disken i den andra datorn där jag skapade dom så finns dom inte kvar. Kan ett moderkort radera partitioner så här ?

 

/ Ralph

 

[inlägget ändrat 2002-10-28 18:20:41 av Ralph]

Link to comment
Share on other sites

Stefan Eklinder

Jag har aldrig hört att ett moderkort raderar partitioner.

 

Har du formaterat efter att du kört FDISK? Om inte så gör det, annars kan datorn inte använda hårddisken.

 

Hittar BIOS hårddisken?

Är hårddisken rätt byglad? Master? Slave?

 

---

/Stefan Eklinder

 

If you can’t make it, fake it.

 

 

 

Link to comment
Share on other sites

Hej Stefan!

 

Med det nya moderkortet så fanns dom skapade partitionerna i FDISK inte kvar efter omstart.

 

Med mitt gamla moderkort så gick det fint att både skapa och formatera hårddisken med bibehållna partitioner. När jag sen flyttade den till det nya moderkortet så "fanns inte" partitionerna där längre.

 

Att disken är rätt byglad är jag säker på eftersom både BIOS och FDISK hittar disken.

 

/Ralph A

 

Link to comment
Share on other sites

  • 2 weeks later...

Hejsan!

 

Nu verkar det som om orsaken till problemet är hittad.

En liten flisa av kanten på själva CPU kärnan (den fyrkantiga plattan i mitten på CPU'n) har gått av. Antingen under monteringen av kylflänsen eller under frakt eller annan hantering av CPU'n.

 

Enligt återförsäljaren av CPU'n så är detta fel inte helt ovanligt.

 

Är det någon annan som har hört talas om detta problem på Duron CPU ??

 

/Ralph

 

[inlägget ändrat 2002-11-08 16:25:17 av Ralph]

[inlägget ändrat 2002-11-08 16:26:28 av Ralph]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...