Just nu i M3-nätverket
Jump to content

D-Link DI-604 och MacOS 8.6


Frans

Recommended Posts

Köpte en av de billiga D-Linkarna DI-604. Försöker få den att prata med min beiga G3/300 med OS 8.6.

 

Jag sätter TCP/IP till DHCP, annars får jag ingen grön lampa hos routern.

 

Startar en browser (har testat IE, NS och iCab) och försöker öppna D-Linkens egen sida. OFtast går det bra, och jag kommer till Setup Wizard, men jag kan aldrig bli helt färdig eftersom datorn fryser totalt. Det enda jag kan göra är att tvinga en omstart.

 

Det kan väl knappast vara så att D-linkens interna webserver inte går att se från en MacOS-dator? Vad gör jag för fel?

 

/Frans

Link to comment
Share on other sites

Vet inte vad som är felet, men kan meddela att jag har provat ett antal webbläsare på både Mac OS 9.x och OS X och det funkar utmärkt att göra alla förändringar på Dlinkens sida. Nu har vi förvisso en 804 ohc inte en 604, men det ska nog inte spela någon roll.

 

 

/Petra

If you see someone without a smile, give them yours.

 

Link to comment
Share on other sites

Ok, det kan givetvis vara fel på D-Linken och inte mig. Får försöka testa mot en annan dator.

 

För det verkar som den fryser oavsett om jag försöker logga in på den eller ej.

 

Tack!

 

/Frans

 

Link to comment
Share on other sites

Jag har iofs också en 804 men det funkar bra för mig att ansluta till den från Mac OS. Testa från en annan dator, eller med fast IP och se om det gör någon skillnad.

 

/Niklas

 

Link to comment
Share on other sites

Micke Hansson

har för mig att D-Linkens inställningssidor körs i Java. Prova med attta hem en nyare Virtuell Javamaskin från Apple, du har antagligen den version som följde med ditt OS. har för mig att senaste versionen är Mac OS Runtime for Java (MRJ) 2.2.5.

 

Link to comment
Share on other sites

Det är sant. Jag fick någon fel-grej just om Java när jag testade med Netscape, men det fungerade likadant (dåligt) ändå.

 

Bytte till den version av MRJ som du föreslog, för jag hade säkert en äldre.

 

Dessvärre blir felet exakt det samma. Börjar luta åt att det är fel på D-Linken, eller hur?

 

/Frans - som ännu inte hunnit testa med annan dator

 

Link to comment
Share on other sites

Micke Hansson

Netscape kör en egen javamaskin, testa att använda MS Internet explorer nyaste version + den nya Apple VJM så tror jag det skall funka.

Har för mig att det finns ett tilläg för Netscape så att den också använder Apples Javamaskin, men hitter du ingen sådan skall du anv Explorer.

 

Link to comment
Share on other sites

Möjligen har det med Mac OS 8.6 att göra, men jag har inte haft problem varken i Mac OS 9.1 eller OS X att styra vår DLink-804. Så prova första kolla på någon annan maskin om det funkar, som kör något annat OS, och om det fortfarande strular så kan man ju misstänka att routern är knas.

 

 

/Petra

If you see someone without a smile, give them yours.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...