Just nu i M3-nätverket
Jump to content

Netgear RP-614 problem


Tobbe14

Recommended Posts

Har ovanstående router via vilken tre datorer delar på en Bostream-anslutning.

Problemet är att internetanslutningen ibland hänger sig så att man antingen inte får fullt nerladdade sidor (bilder laddas inte, textformateringar försvinner m.m.) eller också får man bara "Sidan kan inte visas". Det konstiga är att detta alltid kan avhjälpas med att dra ut strömsladden till routern och sätta in den igen. Den fungerar ett tag (timmar eller dagar) men så händer samma sak och proceduren får upprepas. Problemet inträffar på samtliga datorer i nätverket (en win 98, en XP home, en XP pro) och såvitt jag har märkt påverkas bara internetporten dvs, filöverföringar mellan datorerna fungerar fortfarande. Även fildelningsprogram och ftp verkar fungera men jag gissar på att detta beror på att mottagaränden väntar ett tag innan anslutningen bryts. Det verkar alltså som att internetporten på routern stötvis hänger sig helt.

Ska tillägga att jag redan bytt ut en identisk router då jag misstänkte att det var ett fysiskt fel, men den här är exakt likadan.

 

Hjälp mottages tacksamt!

Link to comment
Share on other sites

  • 1 month later...
  • 1 year later...
  • 9 months later...

Hej,

Jag har samma problem idag som du hade 2002! Jag har hört att Windows XP kan vara en förklaring till problemet. Fick du något bra svar?

Jättetacksam för svar.

Staffan

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...