Just nu i M3-nätverket
Jump to content

Kan inte installera mitt GF4 ti4200


Martin

Recommended Posts

Datorn hittar ny maskinvara. Men den hittar inte ett gf-kort utan

Videostyrenhet(VGA-kompatibel)

och

Videostyrenhet

I enhetshanteraren finns dessa två enheter under "Andra enheter"

När jag försöker installera om drivrutinerna jag har laddat hem från internet står det att inte rätt programvara kunde hittas.

Jag har försökt med olika drivrutiner, packat upp dessa och kört deras installationsprogram men ingenting hjälper.

 

Nån som har nått tips?

 

 

/Martin

Link to comment
Share on other sites

Puh...skönt att man inte är ensam :)

 

Jag har exakt samma problem som du. Vilka har gjort ditt grafikkort? Det råkar välan inte vara Inno3D?

 

Link to comment
Share on other sites

Jag hittade det!

http://www.tweakxp.com/TweakXP/display.asp?id=805

 

Ovanstående länk beskriver hur man ska göra i registret. Ge "permissions" till allt som har med video och göra. Det finns två stycken, den första gick inte att ändra på hos mig, men den andra funkade och efter det gick det att installera drivrutinen.

 

Detta fel är tydligen ganska vanligt i XP.

[inlägget ändrat 2002-10-24 05:44:40 av Pentti H]

Link to comment
Share on other sites

Jodå, nu funkar mitt kort. Fast det va inte nått GF4 kort. Det va ett Radeon...

 

Grejen va att dell satte in fel kort i min dator och skulle skicka det rätta. När jag fick kortet trodde jag att det va ett GF4 ti4200 som jag hade beställt.

Därför installerade jag gf-drivisar. När inte detta funkade så installerade jag i ren desperation Radeon9700 drivrutiner och nu funkar kortet perfekt.

 

Kanske inte så bra tips till dig Pentti, men det funkade för mig.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...