Just nu i M3-nätverket
Jump to content

LAN hastighet


forhike

Recommended Posts

Har ett problem,

Jag har två datorer en bärbar och en stationär.

I den stationära har jag satt i två nätverkskort, en till internet och en till den bärbara.

Nu är det så att när jag för över filer mellan mina datorer så går det skit slött.

Kollar man i taskmanagern så är bara går nätverket bara i 10% fast bägge korten är satta på 100mbit. Någon som vet vad detta kan bero på?

Har provat att installera om båda korten utan framgång. Det är precis som om det är något som ligger och spärrar bandbredden.

 

Båda dator körs med winxp.

och båda korten är med märket repotec.

 

Tacksam för hjälp,

//Jörgen

 

[inlägget ändrat 2002-10-21 11:52:56 av forhike]

Link to comment
Share on other sites

Troligen så kör det ena kortet på halv duplex och det andra på full duplex.

 

Både korten måste köra i samma läge, dvs du kan inte köra ena kortet i Auto och det andra i en fast hastighet.

 

Link to comment
Share on other sites

kör du via windows fildelning eller via FTP (eller nåt annat)?

 

Då jag kör genom windows fildelning så kan det gå i allt mellan 0.5 till 8 mb/s

 

men via FTP eller annat går det alltid i max.

 

sen så är ju bärbara hårddiskar inget att skryta med, är den bärbara datorn gammal så bör du inte räkna med snabbare hastigheter.

 

Tjoff

 

Link to comment
Share on other sites

Jag har testat att både med auto och fast 100 full och halv duplex, utan frangång.

 

Skall även testa att ftp:a mellan mina datorer.

Den bärbara är en acer travelmate 212txv om någon undrar.

 

Fast det är en bärbar så tycker jag att man borde komma upp i över 1mb/s ialla fall.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...