Just nu i M3-nätverket
Jump to content

Problem


Illion

Recommended Posts

Min dator vägrar starta med en CPU clock på 133 mhz. Jag har köpt ett Epox 8K5A2+ moderkort och har en AMD Athlon xp 1800+ 1,5 ghz. När jag kommer in i windows står det att jag bara har en 1,1 ghz och i bios står det 100 mhz cpu clock.

Jag har ingen aning om vad jag ska göra?

 

Mvh Robert

Link to comment
Share on other sites

Vad har du för mer grejer i "burken"?

 

Kan vara allt möjligt som är fel, men en vild chansning är att du har ett för klent nätaggregat.

 

Speca lite mer vilka grejer du har så ska vi se vad vi kan hjälpa med.

 

/f2

 

Link to comment
Share on other sites

300wh nätagg.

2 * 256 ddr ram

GeForce 2 GTS 32

AMD ATHLON 1,5 ghz

EPoX EP-8K5A2 KT333CE+ 6PCI 1AGP 3DDR-DIMM UDMA133 USB 2.0 6CH-Audio SocketA ATX

80 gb WD 8mb cache

Taisol CGK760092 copperbase cpu-cooler SocketA

[inlägget ändrat 2002-10-17 20:27:01 av Illion]

Link to comment
Share on other sites

minnena är på By SPD

 

ska jag ändra jumpern på moderkortet?

Normal = 100mhz annars 133mhz

 

och när jag gör det startar datorn om direkt efter bios e klart..

[inlägget ändrat 2002-10-18 02:33:47 av Illion]

Link to comment
Share on other sites

Det ska räcka med att ställa om FSB (CPU clk) i BIOS. DU ska inte behöva ändra något via jumper för det där moderkortet.

 

/f2

 

Link to comment
Share on other sites

Förresten, har du installerat om Windows i samband med installationen av det nya moderkortet?

Vad hade du för moderkort tidigare?

 

Kan du starta Windows i felsäkert läge om du kör med 133MHz FSB?

 

/f2

 

Link to comment
Share on other sites

nej jag kan inte starta windows i felsäkert läge, den hänger sig ner den ska ladda...

 

det är en helt ny dator så jag har en ny hårddisk och den är formaterad.

 

Link to comment
Share on other sites

Vilken inställning för Vcore-spänning?

Prova att höja den lite och se om det hjälper, se bara till att ha koll på temperaturer.

 

Link to comment
Share on other sites

1,700 för vcore.

har testat att ändra det men det funkar ej, när jag försöker installera om windows lyckes den kopiera allt men när den ska till installations programmet stannar den och säger att någonting är fel med acpi.sys??

 

jag kan starta windows i felsäkert läge med 133 mhz nu! men inte vanligt..

 

tror du det kan vara fläkten som är dålig? det stog att den kunde klara 2,13 ghz.

[inlägget ändrat 2002-10-20 16:53:11 av Illion]

Link to comment
Share on other sites

1,7?

Det ska vara 1,75V för en AMD XP 1800+.

 

Men, men, helt klart så är det att du ska ändra värdet för ACPI i BIOS. Då kommer det garanterat att fungera bättre, borde finnas under "Power Management Setup" i BIOS.

Med största sannolikhet så är det disable i BIOS för dig, ändra till enable.

 

/f2

 

Link to comment
Share on other sites

jo jag kan ändra fältet, och acpi är enabled redan..

kanske ska ändra från s1(pos) till s1(str) eller nåt??

[inlägget ändrat 2002-10-20 18:10:13 av Illion]

Link to comment
Share on other sites

Några tankar:

 

Kan juh pröva å slå av ACPI istället? ;)

 

Plocka ur ett minne å testa igen, pröva plocka ur det andra istället oxå.

 

Uppdatera till senaste BIOS-versionen om det finns någon nyare.

 

--

.Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...