Just nu i M3-nätverket
Jump to content

Nätverksproblem


Carl-Otto Svensson

Recommended Posts

Carl-Otto Svensson

Hej.

 

Jag är admin på ett företag och vi har ett LAN med NT som huvudsaklig nätOS. Vi har TCP/IP som standard. DHCP Servern på NT-PDC delar ut IP adresser till klienterna.

Nu är det så här att vi har byggt ut med en cirka 30 meter lång UTP kabel till en annan lokal som också vill ha eget LAN. Kabeln är dragen från en switch 10/100 till en repeater (HUB) i den andra lokalen. Vi får kontakt med switchen från HUB:en men signalen är ganska svag. Vad kan det bero på? Det finns strömkablar ditsatta lite varstans nära UTP kabeln. Måste jag isolera kabeln med något? Ge tips, förslag.

Hälsningar

Carl-Otto

Link to comment
Share on other sites

Hej

Jag tror inte ditt problem beror på el-sladdarna.

Normalt skall du kunna dra denna kabel ungefär

100 meter (categori 5).

Försök i möjligaste mån att passera el-sladdarna

i 90 graders vinkel. ( ej parallelt) för att

unvika störningar.

Vad menar du med "signalen är ganska svag" ?.

Hur vet du att du har kontakt.

Några självklara saker att kontrollera är att du har rätt typ av kabel.

Du måste använda en korsad kabel om du inte

har så kallade "uplink" portar.

Har du kontrollerat att hubben och Switchen

pratar samma hastighet och duplex/half duplex

på dom inblandade portarna ?.

Om hubben är en 10 mbits hub så bör du sätta

port hastigheten i switchen till det samma manuellt och duplex till half-duplex.

Om den är en 100 mbit sätter du switchen till

100 mbit och igen half-duplex. (ej full duplex mot en hub !)

 

/Anders

 

Link to comment
Share on other sites

Carl-Otto Svensson

Tack för ditt svar.

 

Vi har en autokonfigurerande 8 portars switch på 10/100 från D-LINK nära vår NT 4 PDC och en kabel är dragen från switchen till en annan lokal. Cirka 30 meter UTP CAT 5 kabel är dragen till lokalen. Kabeln är kopplad rakt, ej korskopplad.

På hubben i den andra lokalen (en 100 Mbit autosense, Nway) blinkar lysdioden, vilken den ska ej göra, den ska lysa konstant. Den har en Uplink port så att den kan ta emot rakt kopplade TP kablage.

Jag försökte från den andra lokalen logga in en NT 4 WKS på vår domän men datorn säger att den hittade ej domänkontrollanten. Jag har märkt att man hade redan dragit kabeln parallellt med en tjock strömkabel. Jag misstänker den kan störa. Finns det ngt sätt att isolera nätkabeln? Har hört att alufolie hjälper? Finns speciella mätinstrument som kan hjälpa?

Tacksam för all hjälp.

 

Carl-Otto

 

Maila gärna: carlotto_svensson@yahoo.com

Link to comment
Share on other sites

Hej Igen

Mitt råd är att du tar Nway hubben till samma

rum som switchen och kopplar in en kabel direkt.

Ta en ny kabel som är minst 1.5 m och testa

att utrustningen fungerar mot varandra med denna kabel som då inte passerar el kabeln.

Ta sedan en längre kabel och gör samma sak.

Du kan välja att använda den 30 meters kabel

som du redan har dragit (du får dra om den igen senare) för att verifiera om den fungerar.

Skulle det visa sig att det då fungerar kan du vara ganska säker på att det är elkabeln som stör.

 

I detta läge tror jag inte att vira om aluminium folie är någon större ide. Använd i stället

STP kabel med inbygg skärm.

Själv skulle jag nog fundera på en alternativ dragning för att slippa eventuella intermittenta

fel i framtiden.

 

Felet du beskriver låter dock som om den autokonfigurerande switchen kan ha problem att

komma överense med hubben om vilken hastighet som

skall användas.

Protokollet som hanterar autokonfig mellan nät utrustning är känt för att fungera dårligt.

Cisco utrustning har tex mycket svårt att komma

överense med 3com nätverkskort.

 

Går det att konfigurera porten i Switchen och hubben manuellt ?.

 

Testverktyg kan du tex köpa hos MicroWarehouse.

Dom är dock ganska dyra.

Titta här.

http://www.microwarehouse.se/mw1/jumppage.asp?page=/mw1/find.asp&bymanu=yes&category=DTS

 

/Anders

 

 

 

 

 

Link to comment
Share on other sites

Glenn Larsson

Att dra nätverkskabel tillsammans med powerkabel = aldrig en bra ide.

 

Hur många Hubbar har du emellan? Har du får många i sekvens över 4-5 så kan det skapa en del problem typ Next, ekon och annat oönskat.

 

Har hört att STP inte är någon garanti för störningsskydd då skyddet kan bli problemet.

 

Mvh

Glenn

 

Link to comment
Share on other sites

Nicklas Landgren

Hej Glenn!

 

Har du någon erfarenhet av att dra datakablar?

Visst, man ska försöka sära på data och starkströmskablar och helst korsa dem.

Men jag kan berätta att jag har dragit många meter

och ofta finns det bara en väg att gå och jag har aldrig haft problem med störningar.

Har mycket svårt att tro att elkabeln stör.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...