Just nu i M3-nätverket
Jump to content

Problem med moderkort?


Fredde2

Recommended Posts

Hej!

 

Jag har en dator som jag ej får att fungera och vet inte vad det är som strular..

 

Det knepiga är att när jag kör nätdel+moderkort+cpu+kylfläns så stannar datorn efter några sekunder. Detta inträffar dock inte om jag kör utan CPU+kylfläns, utan då snurrar iaf nätdelen även om jag inte kommer längre än så.

CPU:n har jag skickat iväg till leverantören om de säger att den fungerar!!

 

Om man startar datorn med endast nätdel+moderkort inkopplat ska man komma in i BIOS då (utan CPU alltså)? Det verkar iaf inte jag göra..

 

Kan det vara att kylflänsen kyler för dåligt och datorn slår av pga det efter ett par sekunder(moderkortet skulle tydligen slå om det var risk för överhettning)?

 

/Fredrik

Link to comment
Share on other sites

Minne?

 

Grafikkort?

 

Interna högtalaren?

 

Högtalaren viktig - piper en gång om allt OK, flera gånger om något är fel.

 

/T

 

Link to comment
Share on other sites

Nu har jag inte CPU:n eftersom den är hos leverantören men när jag startar utan den blir det iaf inget "pip" (speaker-kabeln sitter i) och ingen bild.

 

Moderkortet paj?

 

Link to comment
Share on other sites

Utan CPU tänker inte datorn. Med andra ord sker inte POST testet.

 

Med andra ord kan datorn inte varna om något är paj.

 

/T

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...