Just nu i M3-nätverket
Jump to content

svårt att läsa text på web-sidor


ellen2

Recommended Posts

Jag har en realtivt ny dator med windows xp som operationssystem och en LCD-skärm. Problemet är att vissa web-sidor är mycket svåra för mig att läsa texten på. Exempelvis är det enda jag kan läsa på Microsofts sida för uppdateringar (http://v4.windowsupdate.microsoft.com/sv/default.asp) välkomsttexten längst upp... Resten av texten blir fövrängd. Det enda jag kan göra är att anpassa dpi-inställningen (har den nu inställd på 110% av normalstorleken 106 dpi). Gör jag den ännu större kan jag i och för sig läsa websidor med liten text men allt övrigt på skärmen blir förvrängt också, vilket inte är så roligt. Skärmupplösningen är 800 x 600 och bättre går inte att få. www.apoteket.se är ett annat exempel på sida som jag inte har en blekaste aning om vad den handlar om... (vilket jag i och för sig kan leva med :-) men det är irriterande att inte kunna läsa alla sidor!)

Tack och hej!!

Link to comment
Share on other sites

Kontrollpanelen->Bildskärm->Utseende->Effekter->Sen väljer du ClearType där det står "Använd följande metod för att utjämna kanterna......

//Robert

___________________________________

Det är inte lätt när det är svårt:)

 

 

Link to comment
Share on other sites

Kontrollpanelen->Bildskärm->Utseende->Effekter->Sen väljer du ClearType

Tyvärr har jag engelsk version, men det finns ju även en inställning under

Control panel --> system --> Advanced (flik) --> performance settings (knapp) --> Visual effects (flik) --> Smooth edges of screen fonts (kryssruta).

 

Den verkar inte påverkas av inställningen som du nämnde, jag antar att båda ska vara igång för att det ska funka.

 

(och nu förstår jag vad som menas med "nu fler musklick än nånsin"..)

 

Link to comment
Share on other sites

Så värst många musklick är det inte om man gör på rätt sätt, grejen är att ofta finns det fler vägar att gå.

 

Du högerklickar ju på desktop:en normalt för att komma åt skärm inställningarna.

 

Så högerklicka > egenskaper > Utseende > Effekter och sedan klickar du i rutan där det står utjämna .. och väljer ClearType

 

[inlägget ändrat 2002-10-08 12:53:54 av xyzz]

Link to comment
Share on other sites

 

Jag får tacka er så mycket som tagit sig tid att skriva... Nu visade det sig att problemet fick sin lösning ändå... Jag hittade nämligen en knapp i verktygsfältet där det står "textstorlek" och den var inställd på "minsta"!! När jag ändrade det så blev plötsligt mitt surfande så mycket enklare... Ja, jag har ju aldrig påstått mig vara kunnig med datorer, men efter 9 månader så lyckades jag hitta denna funktion! Helt fantastiskt! :-)

Tack och hej!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...