Just nu i M3-nätverket
Jump to content

hämta data


johan011

Recommended Posts

Skulle vilja kunna hämta data ifrån ett blad till ett annat. Jag har ett blad med massor med artikelnummer som är uppställt radvis dvs:

 

A1:Art nummer B1: Beskrivning C1: Pris

A2:Art nummer B2: Beskrivning C3: Pris

etc..

 

jag skulle vilja genom att skriva art nummer i det ena bladet hämta resterande data på det artikelnummret ifrån det andra bladet. Datan skall sedan hamna i utvalda celler på blad2.

 

Är detta möjligt ?

 

 

[inlägget ändrat 2002-10-08 10:33:31 av johan01]

Link to comment
Share on other sites

Följande hämtar "Beskrivning":

=LETARAD(A5;Blad1!A2:C16;2;FALSKT)

 

Följande hämtar "Pris":

=LETARAD(A5;Blad1!A2:C16;3;FALSKT)

 

Listområdet måste naturligtvis anpassas för att passa referenserna till din lista. Cell A5 ovan är den cell där jag skrivit de artikelnr som jag söker efter.

Lycka till

 

 

Link to comment
Share on other sites

okej, tack för hjälpen men jag är inte riktigt med på noterna.

 

=LETARAD(A5;Blad1!A2:C16;2;FALSKT)

 

Hämtar upp data ifrån blad1 men jag skulle vilja skriva in ett artikel nummer på blad2 som kanske ligger på rad 7539 i blad1 och sedan hämtar den datan som ligger på b,c,e ( te x ) på en raden.

 

 

 

[inlägget ändrat 2002-10-08 15:10:27 av johan01]

Link to comment
Share on other sites

Om du t.ex i cell A1 på blad 2 skriver det artíkelnummer du söker från blad 1 och har följande formel i B1 på blad 2:

=LETARAD(A1;Blad1!A2:C8000;2;FALSKT)

så hittar du alla artikelnummer som finns inom A1 till A8000 på blad 1.

 

För att få priset som du har i tredje kolumnen skriver du följande formel:

=LETARAD(A1;Blad1!A2:C8000;3;FALSKT)

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...