Just nu i M3-nätverket
Jump to content

Försvunnen RAID


Sniper

Recommended Posts

Upptäckte till min fasa för några dagar sen att min RAID0:a helt plötsligt hade försvunnit! =(

Windows hittar den inte, men den bootar upp som vanligt, och jag har ett RAID-övervakningsprogram som oxå hittar den, och det står att den funkar som vanligt.

Nån som har nån bra teori om vad som hänt, och hur ja på bästa sätt fixar till det?

Link to comment
Share on other sites

Nån disk kanske dog?

Låt mig gissa, IBM </:P>

 

Kan du komma åt disken via en startdiskett eller liknande?

 

Om du inte kan få några livstecken ur den kan du testa med nåt återställningsprogram och se vad det kommer fram till. Men annars så brukar det kosta en hel del pengar att få tillbaka det som en gång fanns på diskarna..

 

Tjoff

 

[inlägget ändrat 2002-10-07 00:28:38 av tjoff]

Link to comment
Share on other sites

Behöver inte nödvändigtvis vara IBM diskar, har varit med om liknande med andra tex. Compaq. Bootar mskinen som vanligt är nog inte någon disk trasig. Winternals ERD (www.winternals.com) kan hitta och återställa data från borttappade volymer.

 

 

Link to comment
Share on other sites

Hur menar du att "windows hittar den inte, men den bootar upp som vanligt"?

 

Om du känner fasa för att en RAID-nolla försvunnit har du valt hel fel RAID-nivå. Allt du lagrar på en RAID-nolla ska du vara mycket medveten om att det endast ligger där av prestandaskäl, och måste backas upp någonstans - eller vara av sådan typ att det kvittar lika om datan försvinner eller ej. Bara ett tips ;)

 

--

.Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Link to comment
Share on other sites

Fasa vet jag inte, klart att de e lite jobbigt, men jag är mest förvånad! Hade bara en massa serier, så de e inget som inte jag kan fixa tillbax. MAO inget speceillt viktigt.

 

Och va jag menade var att när jag startar upp burken så ser det ut som vanligt, den "registrerar" diskarna, vet inte riktigt vad det står nått i stil med array type 0 osv, men sen i Windows så finns dom inte tillgängliga.

 

I diskhanteraren står det "DISK 1 - dynamisk - offline" och om jag klickar på den å väljer "reaktivera disk" så kommer det ett felmess: "INTERNT FEL - diskgruppen har inga giltiga konfigurationskopior"

 

Nån som kan tyda detta felmess å säga va jag ska göra åt det!?!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...