Just nu i M3-nätverket
Jump to content

Klockan för snabb?


BlacK1

Recommended Posts

Jag har sett att min klocka i aktivitetsfältet tickar på alldeles för snabbt/fort. Vad är detta? Är det ett virus?

Jag har kört ett uppdaterat antivirusprogram och det hittar inget.

Pööööleeeeesse hjälp mig med detta!

 

/Pter

Link to comment
Share on other sites

Stefan Eklinder

BlacK1!

 

Det råkade jag också ut för. Men jag ställde den rätt efter Fröken Ur och sedan har den gått rätt.

 

 

---

/Stefan Eklinder

 

I datorvärlden finns det väldigt många nollor, men ytterst få ettor.

 

Jonas Birgersson

 

Link to comment
Share on other sites

 

Hmm.. jag får testa och se vad som händer..

Skum bugg måste jag säga om det räcker att ställa in klockan igen.

 

Aja, tackar för svaret!

 

Link to comment
Share on other sites

Varför inte använda en tidsserver? Dubbelklicka på klockan och sedan fliken internet-tid. Den förvalda MS-servern har jag sett gå timmar fel, så jag använer ntp.lth.se i stället.

_________________________________________________

Bug eller feature? -This is by design(MS Knowledge Base)

 

 

Link to comment
Share on other sites

Hmmm, jag får ett felmeddelande när jag försöker synka tiden.

Ett fel uppstod när oprativsystemet synkroniserade med time.windows.com.

Jag har provat med ditt förslag ochså ntp.lth.se , samma där.

 

Datorn är bakom en DLink DI-804, annars ingen brandvägg.

Felet kanske är i den , vad är NTP för protokoll ? Portar ?

 

DI-804 har någon slags 'Time Client' som använder antingen 'Browser Time' eller 'Internet Time Client' med protocol NTP (RFC-1305).

I DI-804 kan jag hämta rätt tid, men hur hämtar jag tiden från den ??

Jag har provat med dess IP-nr och namn men det fungerar inte heller...

 

/TN

 

 

Link to comment
Share on other sites

"Ett fel uppstod när oprativsystemet synkroniserade med time.windows.com."

Gör så att du väljer "Uppdatera nu" och "Verkställ" och OK. Stäng sedan fönstret och hämta sedan tillbaka "Egenskaper för Datum och tid". Välj återigen "Uppdatera nu" , Verkställ. Då kommer du att få besked att tiden synkroniserades. Kontrollera också att du har tjänsten automatiserad. Du kan se momenten via min länk:

 

http://w1.865.telia.com/~u86514936/Tidsynkronisering.JPG

 

/Max

 

Link to comment
Share on other sites

Otroligt !

Hur kan man komma på en dylik åtgärd ?

Menar du att tjänsten inte var startad först eller ? Den är automatisk.

 

/TN

 

 

Link to comment
Share on other sites

"Menar du att tjänsten inte var startad först eller ?"

Jo det är den default i XP (Men bara en uteslutningskontroll). Själv har jag den inte aktiverad som ett flertal andra tjänster. Vill ha kontroll vad som sker.

 

Att man måste "Uppdatera nu" stänga och gå tillbaka för att få "Tiden synkroniserades med..." har jag ingen förklaring till. Men det tycks fungera.

 

/Max

 

Link to comment
Share on other sites

Blev lite nyfiken på det här för jag har aldrig fått min tidssynk att funka.

Inte så konstigt kanske med tanke på att jag inte ens har den tjänsten.

Hur får man dit den tro?

Har den nåt beroende som jag har inaktiverat kanske?

 

Link to comment
Share on other sites

Den tjänsten är inte beroende av någon annan tjänst.

Om du inte vet, så hittar du dit via "Administrationsverktyg" och välj "Tjänster". Leta sedan åt "Windows time", dubbelklicka och välj "Automatisk" som startmetod och sedan "Starta" tjänsten".

 

/Max

 

 

Link to comment
Share on other sites

Stefan Eklinder

Prova det här: Det heter Atomtime och kan hämtas på www.atomtime.com

 

---

/Stefan Eklinder

 

I datorvärlden finns det väldigt många nollor, men ytterst få ettor.

 

Jonas Birgersson

 

Link to comment
Share on other sites

Den är avstängningsbar i gruppolicyn. Kanske du inte kommer åt den av det skälet.

_________________________________________________

Bug eller feature? -This is by design(MS Knowledge Base)

 

 

Link to comment
Share on other sites

Är inte ute efter extraprogram. Klockan går egentligen ganska rätt, men jag vill helt enkelt ha möjligheten som bjuds att uppdatera klockan via synken.

Det står att 'RPC-servern inte är tillgänglig' när jag ska uppdatera tiden.

Har provat att avaktivera ZoneAlarm, men det blir samma fel.

 

Förtydligande: Tjänsten Windows Time finns inte bland mina tjänster. Skumt!

 

Ang. "avstängningsbar i gruppolicyn" så har jag inga policys satta, och jag hittar inte det valet i vilket fall som helst. Vilken kategori kollar man i poleditorn för detta? Vet LarsW? (det blir poäng på det här om vi får till det).

 

 

Link to comment
Share on other sites

Hittade lösningen själv:

Skriv w32tm i kommandotolken så kommer det fram en hel del intressant info.

Bl.a hur man kan registrera tjänsten för att överhuvudtaget kunna synka klockan. Vet inte varför tjänsten saknades för mig, men nu funkar det.

F:\Documents and Settings\Ante>w32tm /register

W32Time har registrerats.

 

w32tm [/? | /register | /unregister ]

register - registrera som att köras som en tjänst och lägg

till standardkonfigurationen till registret.

unregister - avregistrera tjänsten och ta bort all konfigurations-

information från registret.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...