Just nu i M3-nätverket
Jump to content

Problem med ny hårddisk


Hellpig

Recommended Posts

OK, så jag fick min nya hårddisk idag, en 80 Gb Seagate barracuda. I min dator - en Dell :( - hade jag redan 2 st hårddiskar (original Maxtor 20 gb och en äldre IBM 15 gb som slav). Eftersom Maxtorn/mastern verkar mer eller mindre omöjlig att få loss tänkte jag att den får fortsätta vara master, tar bort IBM-disken o sätter dit Seagaten som ny slave. Problem: när Windows (2000 pro) laddar så verkar det OK men sedan bootar datorn om. I BIOS identifieras seagaten OK, så jag ändrade från autoboot till blue screen och fick följande felmeddelande:

 

*** STOP: 0x00000050 (0xFFFFFFF0, 0x00000000, 0x8044F268, 0x00000000)

PAGE_FAULT_IN_NONPAGED_AREA

*** Address 8044F268 base at 80400000, DateStamp 3d366b8b - ntoskrnl.exe

Beginning dump of physical memory.

Physical memory dump complete. Contact your system administrator or technical support group.

 

Någon som har en susning om varför den nya hårdisken inte accepteras? Den sitter alltså på samma sladdar som den gamla, är inställd som slave och när jag plockar bort den fungerar datorn som den skall.

 

Hoppas att ngn har någon hjälp för mig här...

 

//Time is the grease of the great fryingpan of life...

Link to comment
Share on other sites

http://www.microsoft.com/windows2000/techinfo/reskit/en/prork/prhd_exe_duol.htm

 

Där står om en del troliga orsaker.

 

Jag antar om du tar bort den nya disken så funkar allt som det ska? Du har fdiskat och formaterat den nya?

 

Lite andra länkar om samma problem.

 

http://www.google.com/search?q=PAGE_FAULT_IN_NONPAGED_AREA

 

 

 

---------------------------------------------------------------------------------

Athlon TB 1.4Ghz, Abit KG7-lite, 256 PC2100 DDR + 512 PC2700 DDR, GF4MX440. WinXP Pro.

 

[inlägget ändrat 2002-10-04 19:43:51 av Pentti H]

Link to comment
Share on other sites

Till att börja med: JA, jag hittar den i BIOS och all information där stämmer.

 

Pentti H:

Precis så är det; om jag kopplar bort den nya disken så funkar allt som det skall igen. Problemet är detta; jag vet inte hur jag skall formatera den nya disken. Jag har testat med W98 bootdisk men som jag ser så hittar man då bara enhet C: som är den gamla och icke-läsbar eftersom den är formaterad i NTSF.

Jag har startat Fdisk men, tja, den visar att det finns två diskenheter men sedan när jag skapat en DOS-partition på den andra enheten & startat om så kan jag ändå inte formatera den nya hårddisken då denna inte syns i DOS! Urk!!!

//Time is the grease of the great fryingpan of life...

 

Link to comment
Share on other sites

Den nya disken syns väl inte i DOS förrän du formaterat den. Och eftersom din gamla disk är NTFS och identifieras som c så borde kommandot bli "format d" förutsatt att du inte har andra partitioner på din gamla hårddisk, då blir det den första lediga bokstaven som ska formateras.

 

Men du kanske har gjort detta? Isåfall får jag fundera mera. Jag ska, som av en händelse, köpa en ny HD imorgon, då kan jag mer handgripligt se vad man kan hitta på.

 

 

---------------------------------------------------------------------------------

Athlon TB 1.4Ghz, Abit KG7-lite, 256 PC2100 DDR + 512 PC2700 DDR, GF4MX440. WinXP Pro.

 

[inlägget ändrat 2002-10-04 23:27:11 av Pentti H]

Link to comment
Share on other sites

Tja, jag lyckades faktiskt få igång den till slut. Dock... jag är inte ngn trollkarl på hårdvara o när jag använde FDISK så lyckades jag göra två partitioner på den nya disken, varav en är 6 Gb stor. Är det ngn som vet hur man ändrar detta lite snabbt o lätt så här i efterhand?

 

mvh

magnus

//Time is the grease of the great fryingpan of life...

 

Link to comment
Share on other sites

Den nya disken syns väl inte i DOS förrän du formaterat den.

 

Jodå - en partionerad disk syns i DOS. Däremot går det ej att läsa från den innan du formaterat den.

 

 

/T

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...