Just nu i M3-nätverket
Jump to content

D-link 604, surfa går bra men...


Ingemar2

Recommended Posts

Jag får araben. Har letat i trådarna och inte funnit nån hjälp på mitt problem:

Har gjort "allt" men kan inte komma åt de andra datorerna i nätverket.

 

Jag har D-Link 604 med raka kablar, XP Pro i den ena burken och Win98 i den andra.

 

Att surfa från bägge burkarna var lätt ordnat och jag har delat ut kataloger/enheter på de bägge två. Jag har kallat min arbetsgrupp för Hemma på bägge och på XP:n kan jag se både Lilla datorn (98:an)och Volvo-datorn (XP)när jag klickar på "Visa datorer i arbetsgruppen" men när jag klickar på Lilla - som är 98:an - så kommer dialogrutan "\\Lilla är inte tillgänglig. Kanske har du inte behörighet att använda den här resursen. Be serverns administratör om hjälp. Nätverkssökvägen kan inte hittas."

 

I 98-burken har jag TCP/IP och Netbui installerat men den senare finns ju inte i XP utan där är det bara TCP/IP.

 

Snart installerar till och med Hjärter för att få det att funka... Ger mig fan på att det är nåt enkelt i min ringa kompetens som fattas och att problemet är lättlöst (för den som kan...).

 

Så, några användbara tips?

Link to comment
Share on other sites

Har du några mjukvarubrandväggar installerade ?! Kolla isåfall reglerna i dessa.

 

 

Angående Netbui på XP kan du kolla här !

http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q301041&

__________________________________________________

 

Den som ler när något gått fel, har redan kommit på vem han skall skylla på.

 

[inlägget ändrat 2002-10-03 08:31:15 av konjogu]

Link to comment
Share on other sites

XP-skivan innhåller en konfigurering man kan köra på andra MS-operativ.

 

Sätt in den i din W98 och gå in på alternativet "Utför ytterligare aktiviteter" och välj Konfigurera hemmanätverk.

 

Netbeui kan du glömma.

_________________________________________________

Bug eller feature? -This is by design(MS Knowledge Base)

 

 

Link to comment
Share on other sites

konjogu får kvällens stjärna.

Jag installerade Netbui på XP'n och fick direkt kontakt med 98'an, det funkar som det skall. Tackar!!

 

Däremot följde jag LarsW's tips om att sätta in XP-skivan i 98'an och startade om bara för att upptäcka att nätverket inte fanns, allt som fanns installerat i nätverksväg var väck, även nätverkskortet.

 

Nu dyker det upp diverse felmeddelande på 98'an, typ: "Det går inte att bläddra i nätverket. Det finns redan en arbetsgrupp eller en dator med detta namn på datorn." Vilket namn som är "detta" framgår självklart inte...

 

Nån minut senare "Det går inte att bläddra i nätverket. Det finns inte något närverk tillgängligt."

 

Så, en halv seger tack vare konjogu, då gäller det att få fatt på XP'ns mappar från 98'an.

 

 

Link to comment
Share on other sites

Man tackar och bugar !

 

Jonas

__________________________________________________

 

Den som ler när något gått fel, har redan kommit på vem han skall skylla på.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...