Just nu i M3-nätverket
Jump to content

Your CPU fan isn't running


NumeriusNegidius

Recommended Posts

NumeriusNegidius

Hej hej,

har precis langat in min nya Papst+tratt i datorn och har ett litet problem. Vid bootningen säger den "Your CPU fan isn't running. Shut down Y/N", men det gör den, snurrar alltså.

 

Så pratade jag med en kompis som sa att samma sak hände när han bytte fläkt, men han kom inte ihåg hur han löste det. Det var nåt med att rota i BIOS?

 

När jag startar upp datorn, så säger MBM att prollen är 47 grader, vilket är 2 grader varmare än den gamla fläktens temp. Kan den ljuga? Varför säger den att fläkten inte går? Hur gör jag för att kunna vara säker på att processorn inte brinner upp? :)

 

 

/Nisse

---

"Trying is the first step towards failure" - Homer Simpson

Link to comment
Share on other sites

Det kan var som så att BIOS inte tror den är igång om den kör på för lågt varvtal(så är det med min zalman). Temperaturen som visas i BIOS är i 9 fall av 10 rätt

 

Om du är rädd för att den ska brinna upp finns det oftast även en inställning i BIOS som stänger ner datorn om det blir för varm.

 

 

---

Man vill ju inte behöva tala om för marsianerna att de inte kan få fler IP-adresser eftersom jordlingarna har använt upp allihop

Vinton Cerf ang. IPN

 

Link to comment
Share on other sites

NumeriusNegidius

Tack för snabbt svar! :)

 

Vet du om man kan och isf hur och var i BIOS man ställer om så att den accepterar det varvtalet den nya fläkten kör på?

 

/Nisse

---

"Trying is the first step towards failure" - Homer Simpson

 

Link to comment
Share on other sites

Jag tror det kan bero på att du inte satt fläkten i rätt kontakt på moderkortet. Men sitter den fortfarande i samma som innan så är det nog som stoffe-2k skrev.

 

47 grader är inga problem. Hade det varit 67 skulle det kanske vara läge att vara orolig, men så länge det funkar och datorn inte hänger sig och så så är det nog lugnt.

 

/Niklas

 

 

Link to comment
Share on other sites

Brukar tyvärr inte går att ställa om gränsen för varvtalet i sådana fall, du får göra som stoffe-2k skriver, stänga av den funktionen, å helt förlita dig på funktionen som ska ta ner hela rasket vid en viss temperatur istället.

 

--

.Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Link to comment
Share on other sites

NumeriusNegidius

Okidoki!

Jag tackar alla i tråden och bugar djupt! :)

 

/Nisse

---

"Trying is the first step towards failure" - Homer Simpson

 

Link to comment
Share on other sites

NumeriusNegidius

Kan avlägga en statusrapport:

Nu har jag rotat om i BIOS så att den inte knorrar om fläkten vid uppstart och ställt in så att den ska reagera om prollen blir varmare än 70 grader.

 

Så har jag skruvat ihop datorn, ställt ner chassifläkten på lägsta rpm.

 

CPUn är nu 35 grader och moderkortet 47 (eller är det tvärt om)... och datorn är tyst(are)! :)

 

/Nisse

---

"Trying is the first step towards failure" - Homer Simpson

 

Link to comment
Share on other sites

CPUn är nu 35 grader och moderkortet 47 (eller är det tvärt om)... och datorn är tyst(are)! :)

 

Det är som du själv säger tvärt om, och din temperaturen är inget du behövet oroa sig över.

 

--- Klassiker ---

Man vill ju inte behöva tala om för marsianerna att de inte kan få fler IP-adresser eftersom jordlingarna har använt upp allihop

Vinton Cerf ang. IPN

 

Link to comment
Share on other sites

NumeriusNegidius

Wunderbar! Då kan jag sova gott i natt också! ;)

 

/Nisse

---

"Trying is the first step towards failure" - Homer Simpson

 

Link to comment
Share on other sites

  • 4 years later...

Hmm....ett antal år sedan denna tråd skrevs. Nu råkar det vara så att jag har samma problem. Av ngn anledning så får jag upp CPU fan isn't running när jag startar datorn. Av inläggen i tråden så förstår jag att man kan stänga av denna varningsfunktion i bios på ngt sätt. Men går det att få en lite mer utförligare beskrivning än så så är jag mycket tacksam.

 

Link to comment
Share on other sites

För det första, kör CPU-fläkten som den ska? Om den inte gör det så kan du förstöra CPUn. Det finns många modeller av BIOS och alla har inte ens den funktionen.

 

Link to comment
Share on other sites

Ja, den är igång och snurrar iaf...det ser ut precis som vanligt. Verkar precis som att datorn inte känner av att den är igång längre.

 

Link to comment
Share on other sites

Men jag var, på inrådan från en vän, och försökte ändra tillbaka till grundinställningarna i bios igårkväll. Jag gick ur bios och sparade, men inget hände...så jag höll powerknappen intryckt ett tag tills datorn slocknade. Jag startade om och då funkade det. Nu när datorn stått afvstängd öfver natten så fick jag plötsligt det där meddelandet om cpu fläkten. Skitskumt. Jag var inne i bios och skulle ställa tillbaka inställningarna pga av att datorn inte hittade cd-romen och den nya hårddisken samtidigt. Verkar bara som att jag gjort saker och ting 7 resor värre.

 

Link to comment
Share on other sites

Okej, då är det nog som så att du har en inställning i BIOS för att känna av CPU-fläkten. Det kan kanske ha blivit konstiga inställningar om saker och ting sparades till hälften.

 

pga av att datorn inte hittade cd-romen och den nya hårddisken samtidigt.
Är hårddisken rätt byglad så att det inte blir någon konflikt med CDn? Den ena som Master och den andra som Slave.

 

Link to comment
Share on other sites

Nej, jag tror att det kan ha varit fel på byglingen...tänkte inte alls på att kolla det först. Är ju inte jättehemma på datorers inre...som synes.

 

Men...hur gör jag med bios köret nu då? Går det att lösa tro?

 

Tack för att du svarar förresten cecilia.

 

Link to comment
Share on other sites

Du får nog försöka leta igenom BIOS efter något som har med övervakningen av CPU-fläkten att göra. Om du har en moderkortsmanual så borde det stå en del i den (om manualen har kommit bort så brukar de finnas för nedladdning på tillverkarens webbplats).

 

Link to comment
Share on other sites

ok, tack!

Manualen är gifvetvis bortslarvad sedan länge (varför har man så dålig koll på sina prylar) men på moderkortet står det följande att läsa: MS-6380E Ver:1.0 vilket torde vara vad jag borde söka efter!?

 

Link to comment
Share on other sites

Ok, så jag har hittat lite trådar om det här: http://forum.msi.com.tw/index.php?action=search2

 

Verkar som att jag kan gå in i bios i ngt som heter pchealt och stänga av varningssignalen men att datorn ändå fortfarande stänger ner sig själv om den skull bli för varm.

 

Fattar inte så mycket kring det där med bios och grejer...men men... frågan är om det går att få datorn att bli "normal" igen ngn gång.

 

Link to comment
Share on other sites

Jäklar va duktig du är!!! Jag tackar för all hjälp. Ska försöka ta mig igenom den nu. Min stora fråga är: Tror du (eller ngn annan) att jag ska försöka testa att ladda grundinställningarna till bios igen? Hur lång tid ska det ta? Jag trodde nämligen att datorn hängde sig igår när jag gjorde det, så jag stängde av den. Är ju troligast att den aldrig blev klar och att allt problem som uppstått berott på detta. ELLER???

 

Sedan så hittar den ju ny hårdvara nu också...ngn slags Multimedia Audio Controller som den vill att jag ska försöka installera. Kan det också ha med den ofullständiga bios laddningen tro?

 

Link to comment
Share on other sites

Tror du (eller ngn annan) att jag ska försöka testa att ladda grundinställningarna till bios igen?

Jag vet inte, men jag skulle nog göra det. Med grundinställningar menar du Load optimzed defaults?

 

Hur lång tid ska det ta?

Jag laddade in Failsafe inställningar på en dator en gång och det gick ju på några sekunder.

 

att allt problem som uppstått berott på detta. ELLER???

Det är omöjligt att veta. Det kan ju tänkas att grundinställningen är att CPU-fläkten ska övervakas.

 

Sedan så hittar den ju ny hårdvara nu också.

BIOS eller Windows? Om det är Windows så kan det tänkas vara något på moderkortet som har varit avstängt i BIOS förut. Du kanske har ett separat ljudkort så att ljudenheten på moderkortet har varit avstängd.

 

Link to comment
Share on other sites

Jag vet inte, men jag skulle nog göra det. Med grundinställningar menar du Load optimzed defaults?

 

Japp, det är det jag menar.

 

Jag laddade in Failsafe inställningar på en dator en gång och det gick ju på några sekunder.

 

Ok, på min dator drog det ut på tiden...därav startade jag om för att jag trodde den hängt sig. Tror jag ska försöka på mig att göra det igen!?!

 

Det kan ju tänkas att grundinställningen är att CPU-fläkten ska övervakas.

 

Det stämmer att det är en grundinställning.

 

BIOS eller Windows? Om det är Windows så kan det tänkas vara något på moderkortet som har varit avstängt i BIOS förut. Du kanske har ett separat ljudkort så att ljudenheten på moderkortet har varit avstängd.

 

Japp, rätt igen. Det finns en ljudenhet på moderkortet som tidigare varit avstängd för att jag har ett separat ljudkort.

 

Men ngt jäkligt skumt är det...nu när jag är inne i datorn så är det den 23 februari 2003. Inte särskilt friskt.

 

Link to comment
Share on other sites

När du har laddat in grundinställningarna så låter det som att du behöver gå igenom alla inställningar och se vad som behöver justeras till för att tiden, övervakning och inaktivering ska stämma.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...