Just nu i M3-nätverket
Jump to content

Problem


Mae

Recommended Posts

Har problem med grafikkortet.

Om jag vill ändra från 16 färger till 256 eller högre så får jag inte igång datorn.

Blå skärm osv...

 

Grafikkortet är en: (skrivit av)

SiS 5597/5598

Chip 5597 Rev 68

Dac Internal

4 Mb

 

Datorn är en Packard Bell från 98 eller 99

300 processor med 60 i ram

 

Har varit in på deras ( SiS) hemsida och letat rätt på drivrutinerna.

 

Längre ner står det om någon "fixprogram" som skall avhjälpa om man har 98.

Den har jag också tagit hem.

 

Så här står det på anvisningen:

The using method only put it on C:\ and add "597v113.exe" to autoexec.bat, it will update BIOS when system boot up.

 

 

HAr lagt in det först direkt under C.

Sen kan jag ha gjort fel.

I autoexec skrev jag först bara

c:\597v113.exe

Sen ändrade jag till

path c:\597v113.exe

FAst det blir ingen ändring.

 

Datorn gick utmärkt med fin grafik före F-disk och format c:

 

Operativsystemet är Win 98.

 

Förslag?

 

MAe

Link to comment
Share on other sites

Låter du den flasha ditt BIOS varje gång du startar? Låter skumt. Se hursomhelst till att det verkligen är rätt BIOS du flashar med och att inte Packard Bell gjort några ändringar på referensdesignen på kortet. Verkar som om det är någon onboard-variant eftersom du bara har 60 Mb i RAM. Grafikkortet tar nog 4 Mb från systemminnet. Kanske krävs nåt OEM-BIOS direkt från Packard Bell?

 

Link to comment
Share on other sites

Hej och hå.

Det där låg långt utanför mitt kunskapsområde.

Jag försökte bara följa intruktionerna som Sis hade.

 

KAn du förklara bättre?

 

MAe

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...