Just nu i M3-nätverket
Jump to content

cannot find public symbol (panik!)


Anp

Recommended Posts

Försöker installera Netware 5.0 på en flång ny HP-server med NetRaid 1M.

Problemet är att när jag skall ladda MEGA4_XX.HAM så får jag bara massa felmeddelanden om "cannot find public symbol".

I Readme-filen står det att man naturligtvis skall ha senaste SP från Novell innan man laddar raid-kortets drivrutiner, men det är ju en nyinstallation jag håller på med.

Går det inte då eller??

 

Jag försökte med HP's Navigator-skiva först, men den ballade ur ännu tidigare.. Verkar inte fungera med mindre än NW5.1.

 

\\Anp

Link to comment
Share on other sites

Prova med att skruva ur RAID kortet och installera NW5, och lägg sedan på senaste SP. Därefter, skruva i kortet igen och prova med att installera kortet för sig....

 

 

Link to comment
Share on other sites

hm... Hur menar du?

Jag installerar på en gammal IDE-disk först.

Och sen skruvar i kortet och... "flyttar över" installationen till raid-diskarna?

 

-----

Finns det ingen chans att lägga på just den uppdaterade filen som krävs för att MegaRAID skall kunna laddas?

Det är NPA_Add, NPA_Sub, NPA_Dec, NPA_Inc och några till som den gnäller på...

-----

 

\\Anp

 

 

[inlägget ändrat 2002-09-23 12:00:00 av Anp]

Link to comment
Share on other sites

Vilken drivrutin använder du, Novells egna eller en som kom med kortet/servern?

 

Om du försöker använda den som kom med kortet kanske den är för ny. Testa då Novells egna.

 

//Seb

 

- Min nya förbättrade signatur, Ultra Plus. Minst 3 ggr bättre än tidigare!

 

Link to comment
Share on other sites

Testa då Novells egna

Jag har testat med den drivrutinen som följde med kortet, den som följde med Navigator-skivan och en som jag har hämtat hem från LSI Logics supportsida.

 

\\Anp

 

 

Link to comment
Share on other sites

Som sagt, jag tror inte att de nya drivrutinerna fungerar tillsammans med andra äldre komponenter som ligger på NW5 installationen.

 

Kan du inte få igång det genom att använda NW5 skivans befintliga drivrutin?

 

//Seb

 

- Min nya förbättrade signatur, Ultra Plus. Minst 3 ggr bättre än tidigare!

 

Link to comment
Share on other sites

Det var väl MEGA4_XX.HAM du hade problem med, finns inte den på NW5-skivan?

 

//Seb

 

- Min nya förbättrade signatur, Ultra Plus. Minst 3 ggr bättre än tidigare!

 

Link to comment
Share on other sites

Trögt med cellerna ibland... ;)

Mega4_xx.ham fanns ju visst på NW5-skivan under \Drivers\Storage.

Men! Den går inte att ladda (kan det jävlas så skall det jävlas...)

MegaRAID HAM: No adapters found

 

Kan tänkas att kortet är för nytt för drivrutinen, jag vet inte.. Fler idéer?

 

\\Anp

 

 

[inlägget ändrat 2002-09-23 17:36:45 av Anp]

Link to comment
Share on other sites

Aha.

 

Jag fick kläm på det där TID-tipset längre upp.

Hämtade hem en uppdaterad NWPA.NLM från Novell.

http://support.novell.com/servlet/tidfinder/2959051

 

Sedan gällde det att ladda ur den gamla alldeles innan första filkopieringen drar igång.

Då läser man in den nya NWPA.NLM och fortsätter installationen.

Viola! MEGA4_XX.HAM (den senaste versionen) laddas utan problem. :)

Det där det står om NWPALOAD.NLM skall man inte bry sig om tydligen. Annars strular det.

 

Bara ett problem kvar.

NW5-skivan är repig och installationen hänger sig strax efteråt... :-(

 

\\Anp

 

 

[inlägget ändrat 2002-09-23 19:17:02 av Anp]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...