Just nu i M3-nätverket
Jump to content

WinXP startar ej --> Kommer ej förbi bios bilden!


skylt

Recommended Posts

Hej!

Igår funkade datorn (Compaq presario 8210EA) kanonbra! Imorse så stannar den vid compaqs biosbild och varken F8,F10 eller F12 funkar (lamporna på tangentbordt lyser inte)

 

Jag kör WinXP Home och har installerat alla uppgraderingar utom SP1.

 

Lamporna lyser på DVD-rom, CD-rom och floppy i ordning och därefter händer nada!

 

Jag provade med att stoppa i WinXP och Compaqs Recovery skiva med systemet bootar INTE!

 

Hur löser jag problemet?

 

/Andreas

Link to comment
Share on other sites

Kommer det inte upp ngt felmeddelande? Låt den stå ett tag och vänta.

 

//Seb

 

- Min nya förbättrade signatur, Ultra Plus. Minst 3 ggr bättre än tidigare!

 

Link to comment
Share on other sites

OK jag skall testa detta! Hur lång tid skall man vänta? Jag väntade kanske 2 minuter....

 

Kan problemet bero på att någon hårdvara inte funkar exempelvis mus eller tangentbord (båda USB)

 

/Andreas

 

 

Link to comment
Share on other sites

-Patrik Johansson-

Det är ingen tangent som sitter nedtryckt?

 

/Neox -(Patrik J)

"Gravitation can not be held responsible for people falling in love"
- citat av Albert Einstein

 

Link to comment
Share on other sites

Du är nog i fel forum. Gå till ett hårdvauforum med din fråga, så får du bättre hjälp. Eller Compaq support :-)

_________________________________________________

Bug eller feature? -This is by design(MS Knowledge Base)

 

 

Link to comment
Share on other sites

Spelar vilket forum man postat i så mcyket? ja kanske det.

 

Jag har uppmärksammat tråden men väntar med inlägg tills dess att man hör från skribenten igen.

 

/T

 

Link to comment
Share on other sites

Hade jag trott att det var ett hårdvarufel så hade jag lagt in inlägget där! Korspostning är väl inte så poppis härinne eller?

 

Jag kommer att återkomma med status när jag kommit hem och testat!

 

 

Link to comment
Share on other sites

Ok...

 

Lite fler tips. Vet ej hur datakunning du är, men detta skulle jag göra:

 

 

Kontrollera kontakter samt tangentbordet.

Dra ur monitorsladden/tangentbordet och se om datorn piper. (den borde det)

Kontrollera IDE-kontakter o.dyl.

Kanske koppla från ej nödvändiga enheter.

Nolla BIOS.

 

Och till sist:

Återkomma hit och berätta att jag löst problemet eller - gud förbjude - att det fortfarande inte fungerar!

 

Lycka till

 

/T

 

Link to comment
Share on other sites

Jag har förstått att Compaq bois gör en kontroll av alla enheter (och att jag därför skall invänta pip och errormeddelanden) sista utvägen efter att ha pluggat ur alla enheter är att nolla bios.

 

Lämpligt sätt om man inte hittar någon jumper, är det att plockar ur batteriet på mammakortet? --> Vilka följder får detta i övrigt?

 

/Andreas

 

Link to comment
Share on other sites

Inte så insatt i just Compaqs egenheter. Men sant att datorn först kollar efter de olika enheterna. Det som vanligtvis kontrolleras först är grafikkortet och minnet. Normalt är en dator även inställd på att stanna och varna om tangentbordet inte är inkopplat.

 

Nolla BIOS - samma effekt om du tar ur batteriet. Dock lite krångligare, så en jumper är att föredra.

CMOS-minnet i BIOS rensas. BIOS glömmer därmed bland annat dina hårddiskinställningar.

 

Koppla bort all strömförsörjning från datorn, ta ur batteriet. Vänta några minuter (för säkerhets skull) innan du stoppar i batteriet igen. Om du har en multimeter el.dyl. kan du alltid kontrollera om batteriet inte är förbrukat.

 

/T

 

[inlägget ändrat 2002-09-23 16:03:30 av Monshi]

Link to comment
Share on other sites

Ok alla som hjälpt till det var fel forum! Jag tog ur och stoppade därefter tillbaka alla USB kablar utom kamera och skrivare och vips så funkar allt igen!

 

När datorm var avstängd dessutom så har den stått med sladden urdragen hela dagen....

 

Danke!

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...