Just nu i M3-nätverket
Jump to content

Problem med ikoner


Johan A.

Recommended Posts

Jag har ett litet problem som jag skulle behöva ha hjälp med.

Jag har nyss fått ansvar för en dator med Windows 2000 Server. Datorn är ganska ny och verkar inte ha några hårdvarukonflikter och kör inga "konstiga" program. Men för ett par veckor sedan gick det dock inte längre att starta program genom att klicka på deras ikoner. Detta kändes lite konstigt så jag skannade den för virus (inget hittades) och stoppade i SP3. Men nu har den gjort samma sak igen och jag kan inte riktigt förstå vad det skulle bero på. Så alla förslag mottages tacksamt.

Link to comment
Share on other sites

Händer ingenting när jag dubbelklickar på dem eller när jag försöker starta från utforskaren. Det enda jag lyckats göra är att starta ett kommandofönster från startmenyn och skriva in exe-filens namn (till exempel ixeplore.exe).

 

 

Link to comment
Share on other sites

 

Du har inte ändrat hastigheten för dubbelklickning? :) (enkelklicka och enter för att starta fungerar inte heller antar jag?)

 

Något weird problem med associationen kanske? (virusvarning)

 

HKEY_CLASSES_ROOT\exefile\shell\open\command

borde ha värdet

"%1" %*

 

annars är det något "suspekt" på gång.

 

Ciao,

Anders

 

 

Link to comment
Share on other sites

Har virusscannat den så det verkar inte vara något sådant problem.

Jag missade tyvärr att kolla registernyckeln, men efter ett par omstarter verkar det fungera igen i alla fall. Men hur ska man lyckas få fast boven om detta händer igen? Vad rekomenderas för att "bevaka" regisret?

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...