Just nu i M3-nätverket
Jump to content

ONORMALT LÅG 3DMARK-SCORE?!


Kevin2

Recommended Posts

Har mixtrat halva dan med ett Abit siluro Geforce 4 Ti 4400, för att få upp prestandan ordentligt.

Körde 3DMark 2001 med standardinställningarna det kompletta testet. Jag blev väldigt förvånad över att se min poäng ca 6500- ärligt talat hade jag väntat mig mer (enligt de genomsnitt som andra användare med samma specs som jag). Poängen borde ligga kring 8 000 eller närapå.

 

Jag körde testet oklockat först och därefter drog jag på core/memory för att stanna på 300/600MHz men fick ingen ökning av fps märkligt nog.

Någonstans sitter en flaskhals. VAR?

 

Har 512Mb RAM, Pentium 4 1,6 GHz, Windows XP, AGP 4X, kalasfin skärm och nya drivrutiner (körde abits egna först, provade sen med detonator 40.41 och fick upp scoren en del men till priset av vissa grafikfel, stannade då på Nvidias senaste signerade drivrutin).

Som tröst kan jag i alla fall spela på minst 1280X1024 med 2 el 4XAA och högsta kvalité på alla inställningar utan att det laggar, men snart är man väl där igen ;(

 

Finns det ngn här som vet vad som slöar ner fps:en? Kanske är det så att mitt moderkort inte är optimalt för grafikkortet? Kanske är just en speciell drivrutin min räddning?

________________________________

This is my truth, tell me yours!

 

[inlägget ändrat 2002-09-14 05:27:08 av Den rockande samen]

Link to comment
Share on other sites

Det är antagligen din processor som drar ner prestandan, speciellt i kombination med sdram minne, om det är det du har...

 

Jag brukar säga att en 2 GHx dator (P IV) med sdram, är lika snabb som en 1 GHz dator (P III) med rambus minne.

 

3DMarks beror ju som sagt var mycket på 3D kortet, men är inte resten av dator snabbt nog så får g-kortet ligga och vänta på data från CPU'n.

 

Jag vet inte om det är detta som orsaker det låga värdena i ditt fall, det kan ju vara något annat.

 

Link to comment
Share on other sites

För att klämma ur så mycket som möjligt i poängväg i 3DMark2001SE så kan följande rekommenderas:

 

- Så hög FSB som möjligt

- De mest aggressiva minnesinställningarna, för DDR kan det vara 2-2-5-2-1T

- Gör en kontroll att AGP-porten verkligen är "ENABLED", kan göras med WCPUID ( http://www.h-oda.com ), finns många som sitter med den disablad av olika anledningar. En anledning kan vara att man installerat grafikkorttillverkarens drivare och sedan installerat Nvidia's drivare utan att först avinstallera dessförinnan.

- AGP4X

- 128MB AGP Aperture size

- Fast Writes = ON

- Side Band Addressing = ON

- Överklocka grafikkortet

- FSAA = OFF

- Ställ in grafikdrivarna för D3D på "best performance" (el på svenska "bästa prestanda")

 

 

Med de prylar som du har så borde du hamna en bra bit högre, oavsett DDR eller SDR.

 

Med mitt häckande GF3Ti200 så fick jag iaf ca 8000 med mitt förra SDR-baserade moderkort.

 

/f

 

Link to comment
Share on other sites

Testa gör som jag ;) (överklocka 1.6'an till 2.65, eller iaf där i närheten ;) Pröva FSB på 133MHz till att börja med.. går det bra har du iaf nått över 2GHz, lär göra en hel del i 3dmark såvitt jag förstått. Gå sedan på 150MHz FSB (2.4GHz) - kan behöva up'a vcore då.. har du tur kan du som jag köra 166MHz FSB :)

 

Testade oxå att överklocka mitt ti4400 till 325/650 vilket gav knapp märkbar vinst i 3dmark.

 

Abit BD7-II 166:166 / 1:1 / Locked AGP

P4 1.6GHz @ 2.65GHz

GF4 Ti4400 @ 325/640 (650 ger lite gfxfel)

768MB PC2700 CL2 @ 166

12 500 3DMark2k1SE, vilket jag tycker är lite lågt.. å andra sidan, vilket skitprogram :)

 

[inlägget ändrat 2002-09-15 00:27:18 av Weyland]

Link to comment
Share on other sites

Jag körde WCPUID och AGP 4x och Fast Write är enabled. Har bara installerat Nvidias detonator 40.41 (har gett bäst resultat av 3-4 olika detonator drivare som jag prövat). Kör på 'best performance' kör hela xp i klassiskt läge med i stort sett allt onödigt bortplockat (tom systray, ingen bakgrundsbild, inga utloggningsbilder inget onödigt på startmenyn etc). Kortet har jag dragit upp till 295/600 har testat på högre frekvenser men utan någon prestandaökning (t o m sänkning?!). Detta gav till slut 7038 3DMark-poäng.

 

http://service.madonion.com/servlet/Index?pageid=/orb/projectdetails&projectType=6&projectId=4482788

 

Jag har jämfört mina poäng med andras och ser att jag alltid torskar stort på fps i high detail läget (just det man inte vill...!) utom just i spel nr 4 - Nature, varför just detta spel går bäst vet jag inte? medans jag ligger bättre till på shaders och sprites.

 

Ponera att det är ramminnet som slöar ner, hur och på säkrast möjligast sätt tweakar man det då? Är alltid lite rädd för att paja mer än göra nytta...

 

[inlägget ändrat 2002-09-15 03:04:52 av Den rockande samen]

Link to comment
Share on other sites

Av vad du skriver drar jag slutsatsen att de har följt tweaking tipsen på någon webb site typ http://www.tweakxp.com/tweakxp/performance_tweaks.asp

Bios tweaks kan du hitta på http://www.adriansrojakpot.com/Speed_Demonz/BIOS_Guide/BIOS_Guide_Index.htm

http://www.tweak3d.net/ har även en del

 

Läs hur Ms och Intel planerar att ta över din dator:

http://www.cl.cam.ac.uk/users/rja14/tcpa-faq.html

http://neworder.box.sk/board.php?thread=94628&did=edge5304&disp=94628&closed=1

 

Link to comment
Share on other sites

Vilket moderkort har du?

Vad har du för minnen?

 

3DMark2001 är väldigt "minneskänsligt" och att ställa om minnena till de mest "aggressiva" inställningarna i BIOS kommer ge bra mycket mer poäng.

Men som jag skrev tidigare och som Weyland också skriver, höj FSB'n - det kommer ge absolut mest effekt.

 

/f

 

P.S. För övrigt får jag ur 9500+ av mina grejer AMD 1740MHz (10x174)|512DDR|AbitKX7-333R|Geforce3Ti200@230/530|WinXP|Det40.41

 

[inlägget ändrat 2002-09-15 17:21:41 av force2]

Link to comment
Share on other sites

Har en packard bell (tyvärr?!)

med följande moderkort:

 

http://www.packardbell.se/support/node485.asp

 

I den BIOS som jag har går det inte att ställa om några minnesinställningar mig veterligen. Så hur gör man då? Är det riskfritt att göra det? (Som ni förstår så är jag så gott som nybörjare)

 

Här är min BIOS: http://help.nec-computers.com/uk/pri/item_instr_BIOS_Columbia.asp

 

This is my truth, tell me yours!

 

[inlägget ändrat 2002-09-15 19:09:14 av HAL]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...