Just nu i M3-nätverket
Jump to content

Det står att jag har 1.26 GHz


NoNick

Recommended Posts

Tjena jag har ett litet problem...

 

Jag har köpt en adm XP +2000 som är på 1.66 GHz

 

Men de står i uppstarten att jag bara har 1.26 GHZ och de vill jag ju inte ha...

Link to comment
Share on other sites

Ja, ändra FSB till 133MHz. Det gör du oftast via en mekanisk bygel på moderkortet..

 

..se till att du INTE ändrar minnesbussen och/eller ser till att minnesration blir korrekt, annars startar datorn kanske inte eller så kraschar den, eftersom minnet kanske överklockas :)

 

[inlägget ändrat 2002-09-10 11:49:12 av Weyland]

Link to comment
Share on other sites

Testa att ladda din default BIOS config, och sen ändra bara bygeln.....så att du förhindrar att det är nått som är fel i din bios setup..

//Torben

_____________________________________________

 

 

 

Link to comment
Share on other sites

Har du testat att klocka ner dina minnen samtidigt? Har hört mer än en historia om "original"-pc2700 som inte ens klarat sin garanterade hastighet..

 

..fram noname! TwinMOS rocks! :)

 

Link to comment
Share on other sites

Kan ju vara så att spänningen som skickas till CPU'n inte räcker till också. Vilken CPU-spänning har du inställt?

 

Vill gärna en gång till säga, kontrollera att kylaren sitter _helt_ korrekt på CPU'n. Man kan få många lustiga effekter annrs...

 

/f

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...