Just nu i M3-nätverket
Jump to content

WinXP + Router = Problem


Babsidos

Recommended Posts

Hej

 

Idag införskaffade jag en Netgear RP114 Router/Switch (http://www.netgear.com/product_view.asp?xrp=4&yrp=12&zrp=93) för att kunna koppla ihop två datorer (dela filer) och dela på en fast uppkoppling.

 

Dator 1 kör Win2K pro

Dator 2 kör WinXP pro

 

Så här ser nätet där hemma ut:

 

[kabel modem]

|

[Router]

|- [Dator 1]

|- [Dator 2]

 

På dator 1 fungerar allt utmärkt men på dator 2 gör det inte det. WinXP säger att nätverkssladden inte är ansluten, vilket den givetvis är. Om jag kopplar dator2 direkt till kabel modemet fungerar det utan problem.

 

Någon som har nåt tips? Jag är väldigt orutinerad på WinXP och börjar lacka ur nu..

Link to comment
Share on other sites

Förhoppningsvis har du redan testat detta... Men... Fungerar XP-datorn om du kopplar in den på den kabel där Win2k-burken ansluts?

 

Ser nätverksinställningarna på XP och Win2k likadana ut?

 

Win2k och XP påminner väldigt mycket om varandra så om du kan Win2k så har du goda förutsättningar för att klara XP, det kniviga kan ibland vara att hitta saker i XP innan man vant sig.

 

/Stefan

___________________________________________________________

To me, boxing is like a ballet, except there's no music, no choreography and the dancers hit each other.

 

Link to comment
Share on other sites

Hej

 

Tack för snabba svar.

Här kommer mer info:

 

Mina två nätverkssladdar är inkopplade på port1 (dator1) och port2 (dator2). Jag har provat att köra dator2 på port1 och vice versa och det är fortfarande bara datorn med win2k som fungerar.

 

Jag kör följande IP nummer:

192.168.0.1 - router

192.168.0.2 - win2k dator

192.168.0.3 - winxp dator

 

Alla lampor blinkar, inklusive på det uttaget till den kabel som inte fungerar. Kan det vara fel typ av kabel (den fungerar ju direktkopllad till kabelmodemet, borde funka även till routern?).

 

Link to comment
Share on other sites

Borde ju fungera om du har det så. har du testat den sladden som den fungerande datorn har på den som inte fungerar? Du råkar inte ha fått en korsad kabel mellan den bråkande datorn och routern?

 

 

Link to comment
Share on other sites

Nej jag har inte testat den sladden (de sitter prydligt nitade till väggen allihop).

 

Om det är en korsad kabel mellan den bråkande datorn och routern, skulle det fungera till modemet i sådana fall? Kan modemet köra korsad men routern kräver rak??

 

Link to comment
Share on other sites

Då blir det lite krångligare om du satt fast dem i väggen...

 

Routern bör kräva rak i alla fall. Det borde även modemet göra också tycker jag. Har du testat att byta port på routern då?

 

Om lamporna lyser när du pluggar in bråkdatorn så fungerar nog allt fram till din dator. Då kan det vara mjukvaru problem. Men som sagt borde du pröva att byta sladd.

 

Link to comment
Share on other sites

Jag vet inte riktigt men vi har ett kabel modem från comhem av märket "Coresma". Någon som vet om Comhem skickar med en korsad eller rak kabel?

 

Link to comment
Share on other sites

Tack för svaren!

 

Jag har varit i kontakt med Comhem och på den modellen av modem jag har så körde de tydligen med korsad(!) kabel. Numera kör de enbart rak kabel.

Blir en tur till datoraffären..

 

Skönt att problemet är löst iaf.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...