Just nu i M3-nätverket
Jump to content

Skriptkörning.. igen.


NoiseKiller

Recommended Posts

Jag får inte bukt på problemet med att min IIS vägrar köra vissa skript. Eller skript i största allmänhet.

Koden jag försöker köra ser ut såhär:

Set txtobj = CreateObject("Scripting.FileSystemObject")

Set intressant_fil = txtobj.OpenTextFile("min_fil.txt")
Men när jag sedan försöker köra filen står IE bara å tuggar å låtsas som att filen inte finns. Till slut säger IE att "filen inte hittas".

Tar jag bort ('-markerar) koden så hittas filen å allt är frid och fröjd.

Norton Antivirus är installerat på burken och det spelar ingen roll om jag deaktiverar skyddet för Skript-körning eller hela antivirus-progget. Samma fenomen.

Inte heller om jag väljer egenskaperna för filen i IIS och klickar i "åtkomst till skriptkälla" fungerar det. :(

 

Laddar jag däremot upp filen på ett webbhotell fungerar det exemplariskt.

Vad göra?

-------------------

Plötsligt får jag HTTP 403.9 Åtkomst nekad: För många användare är anslutna

Internet Information Services när jag försöker komma åt webbservern. Stoppar jag och startar om den får jag samma sak igen - direkt!

 

:: NoiseKiller, för en tystare datormiljö :: ganska tröstlös och utom allt hopp om en fridfull kväll.

[inlägget ändrat 2002-09-04 16:20:13 av NoiseKiller]

Link to comment
Share on other sites

För att citera xyzz,

Ja, försöker man köra med vissa saker som tex FileSystemObject i ASP så blockar Script Blocking i Norton.

 

Öppna först Norton's panel, stoppa script blocking, gå sedan till tjänstehanteraren och se till att script blocking tjänsten är disabled, starta sedan om datorn.

Har du gjort det ?

 

Här är tråden förresten:

//eforum.idg.se/viewmsg.asp?EntriesId=307586#307592

 

TN

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...