Just nu i M3-nätverket
Jump to content

skadade kluster ???


RCE@speed

Recommended Posts

Problem:

Hängning vid uppstart.

Datorn hänger inte sig direkt men när inloggning är klar & datorn "lugnat sig" så funkar varken startknappen eller ikonerna.

ctrl+del funkar & man kan avsluta och starta aktiviteter om man vet var de finns, för det går inte att bläddra.

 

När jag körde CHKDSK /f så fick jag meddelande om att skadade kluster fanns & att windows ersatte skadade kluster i filen: 4931

...winnt\system32\dllcache\cleanmgr.exe.

 

Nu har datorn slutfört CHKDSK & datorn har bootat upp men samma "hängning" har inträffat igen.

 

Det enda kort som sitter i datorn är ett grafikkort & installationen av w2k är "snyggt" gjord.

inga "skräpprogram" är installerade.

Servicepack 2 är installerad.

Både OS & Servicepack + DX-8.1 är på svenska.

 

Jag tror att disken är skadad.

Vad tror ni ?

 

Christopher Ekfeldt

www.ekfeldt.cc

Link to comment
Share on other sites

Jag tror att disken är skadad.

Vad tror ni

 

Jag med. Rädda alla data och börja spara ihop till en ny.

 

_________________________________________________

Bug eller feature? -This is by design(MS Knowledge Base)

 

 

Link to comment
Share on other sites

Använd växlen /R till chkdsk och prova igen.

 

 

---

stoffe-2k, Rated R for language, violence, drug use and some sexuality

 

Link to comment
Share on other sites

Jag har testat med alla växlar.

...både separat & tillsammans.

Disken ska tillbaks idag.

 

Ett tips:A

Alla som kör Maxtor 80gig ata-133:

-Gör inte det... ;-)

 

Det blir en IBM120GXP 80gig ata100.

 

Christopher Ekfeldt

www.ekfeldt.cc

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...