Just nu i M3-nätverket
Jump to content

Felmeddelande


Unknown error

Recommended Posts

Unknown error

Jag har formaterat om min dotters dator och lagt in Windows 98 igen. Allting fungerar utom en sak. Häromdagen ville hon spela Worms, så jag installerade spelet igen (Hon hade det installerat före formateringen och då fungerade det). Men när jag startar spelet får jag följande felmeddelande:

 

WARNING: No default SoundBank Found Check.

 

Har provat med både Worms Armageddon och Worms Worldparty, samma felmeddelande.

Link to comment
Share on other sites

Om du kollar i system på kontrollpanelen och väljer fliken enhetshanteraren, finns det då något utropstecken vid ljudkortet?

 

Isåfall, installera om/nya drivrutiner

 

Tjoff

 

Link to comment
Share on other sites

Unknown error

Inga felmeddelanden. Jag har inga andra problem med ljudet heller.

Kan spela audio skivor, och andra program fungerar ljudet för.

 

Link to comment
Share on other sites

Om du har Soundblaster, har du installerat senaste driverpacken? eller kör du på drivrutinerna som följde med i 98:an?

Kan vara ett tips annars.

 

 

 

 

---------------------------------------------------------------------------------

Athlon TB 1.4Ghz, Abit KG7-lite, 256 PC2100 DDR + 512 PC2700 DDR, GF4MX440. WinXP Pro.

 

Link to comment
Share on other sites

Unknown error

Det är ett Turtle Beach Montego A3D 64 kort och drivrutinerna är de som följde med vid köpet för 4 år sedan.

[inlägget ändrat 2002-08-31 23:34:34 av Unknown error]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...