Just nu i M3-nätverket
Jump to content

Olika mhz


Sludge

Recommended Posts

Köpte nyligen ett nytt grafikkort (radeon 8500)

för mitt gamla tnt 2 kort var dåligt.

men sen när jag hade fått kortet installerat så blev datorn helt konstig för ibland när jag startar om datorn så är det bara 450 mzh fast det ska vara 900 mzh, jag har en amd athlon.

de´t är också konstigt att det fungerar bra i windows 98 men inte i windows xp som jag har.

mitt gamla kort fungerade utmärkt i xp.

jag har provat allt installerat nya drivrutiner osv.

Jag behöver all hjälp jag kan få.

Link to comment
Share on other sites

Har du installerat version 7.75? Det är den senaste jag hittar:

 

http://www.guru3d.com/files/ati/

 

Konflikt mellan grafikkort och moderkort?

 

Sludge,

 

Jag tror din chans till svar är bättre i grafikkorts-forumet. Därför flyttar jag tråden dit.

 

Mvh

Maratonmannen

Moderator för Windows XP

 

Link to comment
Share on other sites

Läser jag dit inlägg rätt uppstår problemt bara när du _startar om_ datorn, dvs gör en omstart via nån knapp i Windows, tex efter programinstallation.

Datorn måste med andra ord först varit i drift några minuter för att du ska få felet...

Only for Fun

 

Link to comment
Share on other sites

det hjälpte inte med detn drivrutinen för när datorn hänger sig i t.ex. warcraft 3 så måste jag starta om den och då blir det fel igen, eftersom det verkar vara någon konflikt mellan grafikkortet och moderkortet så funderar jag på att byta grafikkort.

Eller ska man byta moderkort istället?

 

Link to comment
Share on other sites

ibland när jag startar om datorn så är det bara 450 mzh fast det ska vara 900 mzh, jag har en amd athlon.

Menar du att processorn går på halvfart (Mhz) efter omstart?

Isåfall verkar det ju som det är nåt fel i BIOS - fsb, har du aktiverat 4X-agp?

 

 

 

//Roger

 

 

"Just because you're paranoid doesn't mean some one isn't out to get you..."

-- Unknown

 

 

 

 

Link to comment
Share on other sites

Precis datorn går på halv fart och jag vet inte varför.

Vad är 4x agp och hur aktiverar man det?

 

Tack för din hjälp

 

Link to comment
Share on other sites

Du måste in i BIOS och ändra till 4X agp,(om ditt moderkort har stöd för det villsäga). Vad har du för moderkort?

Kolla om det finns något nyare BIOS att lägga in, på moderkortstillverkarens sida.

 

 

//Roger

 

 

"Just because you're paranoid doesn't mean some one isn't out to get you..."

-- Unknown

 

 

 

 

Link to comment
Share on other sites

Det finns en möjlighet att moderkortet ej har tillräcklig kraft i AGP-porten eller att nätaggregatet inte räcker till om krascherna bara kommer vid hård belastning.

Only for Fun

 

Link to comment
Share on other sites

Jag har kollat med med företaget som jag köpte datorn av. och dom säger att mitt moderkort är för gammalt för att klara av det nya grafikkortet så jag måste köpa ett nytt moderkort. och då ska det funka sa dom.

jag vill bara tacka alla som har försökt hjälpa mig med mitt lilla problem.

 

Tack

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...