Just nu i M3-nätverket
Jump to content

Lösenord krävs mitt under uppgradering


Nisse

Recommended Posts

Håller på att uppradera en NT4 BDC till W2K Server. Efter andra omstart dvs. då Active Directory Installation Wizard skall dyka upp, visas en inloggningbild som inte bör komma i detta läge. Systemet vägrar att acceptera någon som helst inloggning, även systemadministratörens, utan svarar "The system could not log you on to this domain because the systems's computer account in its primary domain is missing or the password on that account is incorrect."

PDC är tidigare uppgraderad till W2K server och körs i mixed mode utan problem. Secure Channels verkar vara OK. Har sökt info hos Microsoft utan resultat. Vad är det jag missar? Har någon en lösning eller ledtråd på problemet?

Link to comment
Share on other sites

Om du inte redan gjort det, testa med att logga in med det lokala admin kontot och sedan joina domänen igen.

______________________________________________

Verkar som jag har fått tillbaka mitt alias.

Tror jag, eller?

 

Link to comment
Share on other sites

eh? Vet inte, har aldrig uppgraderat en NT bdc till 2000 dc.

______________________________________________

Verkar som jag har fått tillbaka mitt alias.

Tror jag, eller?

 

Link to comment
Share on other sites

Problemet är löst!

 

Det rör sig om ett policyproblem.

Förutsättningar:

PDC är uppgraderad helt utan problem till W2K Server engelsk version från NT4 och körs i mixed mode. Maskinen är också "Start of All" och kör samtliga FSMO roller.

En tillfällig uppsatt maskin går som backup Domain Controller. Denna maskin är dock nyinstallerad med W2K server. Installationen av denna gick också helt utan problem.

Den tidigare BDC:n vägrar dock att fortsätta uppgradering till W2K Server efter omstart. Den ger då en inloggningsbild men vägrar att acceptera någon som helst inloggning.

Lösning:

Vid uppgradering av första servern (PDC) läggs automatiskt in en "Default Domain Controllers Policy". Under "Computer Configuration/Windows Settings/Security Settings/Local Policys/User Rights/Log on locally" lägger installationen default in ett antal användare med rättighet att logga in lokalt på en DC i W2K. Här måste man manuellt lägga till den profil som installationsprogrammet kör om den saknas!

Har endast hittat ett artikel i Microsofts Knowledge Base om detta - Q298128

 

Link to comment
Share on other sites

Bra att veta. Ska göra samma sak under hösten.

______________________________________________

Verkar som jag har fått tillbaka mitt alias.

Tror jag, eller?

 

Link to comment
Share on other sites

Lycka till!

 

Tänk bara på att förbereda din DNS struktur mycket noga. Du kommer att tjäna på det!

Här finns fällor som inte går att ändra utan att ominstallera hela AD. Tänk även på att DNS under NT4 inte är helt gångbar under W2K

 

Link to comment
Share on other sites

Som tur är har vi kört DNS på Win2k ganska länge.

______________________________________________

Verkar som jag har fått tillbaka mitt alias.

Tror jag, eller?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...