Just nu i M3-nätverket
Jump to content

Startproblem


StefanLa

Recommended Posts

Problemet är att burken har svårt att komma igång.

Vid uppstart med strömbrytaren lyser lampan på DVD´n, CD-brännaren och hårdisklampan. Sen är det stopp, inget meddelande om grafikkort eller BIOS-meddelande. Efter att ha tryckt på strömbrytaren några gånger kommer den dock igång (än så länge).

I allmänhet är varmboot inget problem, dock verkar Windows hänga sig något oftare än tidigare och den har även vid något tillfälle bootat om på eget bevåg.

 

Mina ideer inskränker sig till:

1. Kan det vara något fel på moderkortet?

2. Eller vill inte nätaggregatet vara med längre?

Någon som har någon bra ide?

 

Förvisso är denna tänkt som 2:a burk, men lite mindre strul hade varit välkommet.

 

Det rör sig om en Siemens Xpert med följande bestyckning:

 

Operativ: Win98 + se nedan

Moderkort: Siemens D1156 (jag kan inte hitta någon annan benämning)

Processor:PIII 500 MHz

Grafikkort: GeForce 2 MX400

Minne: 384 Mb Samsung (Jag har tidigare prövat med 128 Samsung + 256 Mb icke original men det gick inte)

Hårddisk: 12Gb WDC + 80Gb IBM (IBM installerad efter uppstartproblemen, men verkar OK, bara datorn kommer igång, jag hade den liggande och kunde inte låta bli att testa)

Nätverkskort (kopplat till Dlink och sen till ADSL, fungerar)

 

En grej som möjligen hänger ihop är att jag har försökt installera Mandrake 8.2, men installationen kraschar varje gång, oftast hinner jag till paritioneringsavsnittet men ibland hinner den krascha tidigare.

 

/Cessna 172

 

[inlägget ändrat 2002-08-26 21:24:40 av StefanLa]

Link to comment
Share on other sites

Hur mår hårddisken? Lyssna på den när du startat. Hackar den? Hugger den? Viner/surrar den?

 

Har varit med om en dator där HD:n inte ville vara med riktigt. Den vägrade absolut att kallstarta men kunde gå med på en och annan varmstart. Sen fungerade den relativt ok..

____

Bör kanske tillägga att det gällde en IBM-disk. ;)

 

:: NoiseKiller, för en tystare datormiljö ::

[inlägget ändrat 2002-08-26 21:25:36 av NoiseKiller]

Link to comment
Share on other sites

WDC´n (med bootpartitionen)låter som ett tröskverk, men det har den alltid gjort. IBM´n är dock tyst.

Men borde det inte komma upp något BIOS-meddelande även HD´n är på bommen.

 

Link to comment
Share on other sites

Det där med S.M.A.R.T hängde jag inte riktigt med på. Kan du utveckla?

Menar du att grafikkortsmeddelande och BIOSmeddelande inte skulle komma upp om hårddisken håller på att ge upp?

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...