Just nu i M3-nätverket
Jump to content

jag har gjort bort mig!!! hjälp...


danne666

Recommended Posts

Jag har windows XP professional (svensk version) som fungerar bra (fram tills nu). Jag har bara ett användarkonto (Dan med administratör-rättigheter) utan något inloggningslösenord (så att XP startar automatiskt utan något knapptryckande). Jag var inne i "Msconfig" och avmarkerade en del saker under fliken "startup" för att få datorn snabbare. När jag sedan startade om datorn hade mitt använderkonto försvunnit och endast ett administrativkonto (utan mitt namn Dan) fanns att välja på. Detta konto kräver även ett lösenord (som jag aldrig tilldelat och därför inte vet vad det är!!!). I och med detta kommer jag ju aldrig mer in i burken utan att ominstallera. FINNS DET NÅGOT SÄTT ATT KRINGÅ DETTA??? GENOM ATT STARTA I "FEL-SÄKERT LÄGE", NÅGOT UNIVERSAL-LÖSENORD SOM FUNKAR PÅ ALLA DATORER, ELLER NÅGOT "PATCH" SOM HOPPAR ÖVER INLOGGNINGSDELEN? SNÄLLA HJÄLP MIG DÅ VISS INFO PÅ DATORN ÄR OVÄRDELIG FÖR MIG!!!

 

Tack på förhand!

 

Ångerfull...

Link to comment
Share on other sites

 

Vid installationen borde den ha frågat efter ett administratörslösenord. TÄNK! :)

 

Om du uppgraderade från annat OS, har du någonsin valt ett lösenord där?

 

Prova några av de lösenord du brukar använda. :)

 

Hmm.. eftersom du inte hade något lösenord kommer du nog inte få logga in via utdelade enheter heller.

 

Eftersom du har fysisk tillgång till datorn så går det med väldigt stor sannolikhet att lösa, fast.. lättast är om du kommer på admin-lösenordet. Prova som sagt ett par olika. :)

 

Ciao,

Anders

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...