Just nu i M3-nätverket
Gå till innehåll
Okalettos

Datorn stannar av under uppstart, felorsak?

Rekommendera Poster

Hej,

 

Vi har ett akut dataproblem:

 

Symptomen har funnits ett tag; att ibland avbryter den sin uppstart och skärmen blir svart och man får starta om själv. Ibland arbetar man i Windows och rätt som det är så är det som om datorn stängs ner, men fläktarna snurrar dock.

Men nu kommer man knappt längre än windowsloggan, ibland så stannr det upp redan efter biosen, väldigt inkonsekvent med andra ord. Det verkar alltså som om det är något som blivit sämre och sämre.. och nu haltar riktigt ordentligt.

 

Datorn är en f ö mycket stabil noname-dator på 1.5 år:

 

Windows XP PRO

MSI K7T Pro moderkort

AMD Thunderbird 1Ghz

256MB orginal Samsung

40GB IBM 75GXP

MSI Geforce2´MX

Pioneer 106 DVD

HP 9100i brännare

Samsung 17" skärm 700NF(?)

 

Vi har själva provat att:

*Boota från startdiskett, men rätt som det är så blir allt svart, och om det sker så bryts läsning från diskett omedelbart, om det kan vara någon ledtråd(?) Kommer man fram till a:/ så svartnar det efter ett tag, för eller senare.

*Ta loss alla elkablar och signalkablar till HD, DVD, Brännare, diskettstation och sedan starta flera ggr.

*Satt tillbaka alla kablar och startat fler ggr, ifall det kunde vara glapp.

*Vi har lossat minnesmodul och satt tillbaka, lossat moderkortets strömkabel från nätagg och satt tillbaka.

*Provat ett PCI grafikkort (märkeskort) som vi vet fungerar i en annan äldre dator.

*Nollställt CMOS på moderkortet, reset.

 

Detta ska vi göra: Prata med försäljningsföretaget och se om de har några teorier om vad det kan vara och vad vi kan prova.

 

Är det någon här på forumet som har någon aning om vad det kan vara? Det verkar i mina ögon som om det är strömförsörjningsproblem, men det är bara en okvalificerad känsla.

Det kan ju i princip vara tre saker: nätaggregat med elkablar, moderkort eller processorn.. eller t o m internminnet?

 

Det vore fint om någon vet vad det kan vara! Vad är lämpligt att först byta ut om man kommer så långt, moderkort/CPU/Chassi(nätagg)?

 

Tack för svar!

 

Hälsningar Gunnar.

 

[inlägget ändrat 2002-07-16 23:38:54 av *Johan24*]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Öka v-core i BIOS med 0,05 volt. Borde fixa problemet. OM det inte är så att det rör sig öm ö-hettning. (Då förvärras problemet av en ökning av v-core)

 

MVH

pedagogen

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

 

Har ni kollat temperaturen i BIOS på processorn?? Eftersom ni kör AMD och dessa utvecklar mycket värme och den blir kvar i burken om ni inte har tillräckligt med kraftfulla fläktar som drar ut värmen....

 

Jag kan inte säga att jag har stött på exakt erat problem, men en AMD Athlon 1.1 GHz hade strul med att den hängde sig lite här & där.

 

Men med en extra fläkt i burken som drog ut värmen så var problemet som bortblåst :)

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Eftersom det rör sig om ett boot-problem (bland annat) torde det inte vara ö-hettning, då CPU:n inte hinner bli varm under booten utan först senare.

 

MVH

pedagogen

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

 

Faktum är att om vi låter den stå på ett bra tag efter det att allt svartnat, och sedan startar om datorn, då kommer vi riktigt långt (relativt) och ibland ända in så att man ser Windows skrivbord t ex, sen är det bara en tidsfråga innan den ger upp.

Håller vi på att starta om och starta om flera ggr efter varandra (efter att det hängt sig), då kommer man sannerligen inte långt, kanske bara förbi Biosen eller så. Det kan ju vara någon kondensator som som inverkar hur långt man kommer.. dock inte troligt att det är en sådan som är orsaken va?

 

Björkdahl, vågar vi öka volttalet som du beskriver, förmodar att du menar processorns volttal? 0.05V låter inte mycket, så det borde kanske vara säkert att prova.

På vilket sätt skulle det hjälpa tror du? Är det så att processorn blivit sliten på ngt sätt, så att lite extra spänning... hmm ja, är det så du tänker?

 

Mvh Gunnar.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har haft exakt samma fel. Trodde det var minnen som spökade. Men det visade sig att det var hårddisken.

Just din IBM disk är ju inte känd för att vara så bra.

Du kommer heller ingen ingenstans med att höja spänningen för cpu'n...

Du kan ju prova att ställa in moderkortet på "failsafe setting", men jag tror inte det gör någon nytta.

 

se tidigare inlägg:

 

//eforum.idg.se/viewmsg.asp?EntriesId=244968

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som det är nu så har vi kopplat ifrån enheter som DVD, brännare, Hårddisk och t o m diskettstation, enligt ovan. Vi kan sedan vara inne i Biosinställningarna (t ex) och rätt som det är så blir det bara "svart". Och när vi har diskettstationen inkopplad och försöker boota från den så kan det bli svart mitt under det att den laddar.

Så jag vet inte, hårddisken känns inte vara det första att felsöka på i vårt fall..(?)

 

När datorn bryter så bryter den verkligen, det är precis som om strömmen faller bort en kort kort stund, tillräckligt för att allt ska stanna upp och inte veta var de (enheter mm) befinner sig. Starta om får vi göra själva varje gång.

 

Mvh Gunnar.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gissning 1. Strömdelen... Det skulle vara min första gissning i alla fall. Det enda problemet med den idén är att datorn brukar stoppa tidigare. Leta i gömmorna och se om du hittar låda att testa med.

 

Gissning 2. Processorn. Eftersom den dyker inne i bios så kan man gissa på överhettning av processorn. Har kylflänsen lossnat litegrand? Har du råkat överklocka av misstag?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

MSI K7T Pro2-A moderkort

AMD Thunderbird 1Ghz

256MB orginal Apacer

40GB IBM 75GXP

MSI Geforce2 GTS DDR

 

Ovanstående beskriver min (liknande) dator, som drabbats av liknande problem. Efter att ha åkt in och ut från serviceverkstaden ett par gånger (och funkat riktigt bra emellanåt) fick den slutligen en rejäl överhalning.

Slutsats: Defekt moderkort.

 

Gissning 3. Moderkortet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det lutar väl åt att det kan vara nästan vad som helst då ja, dvs moderkort, processor eller strömförsörjningen.

 

Är det någon som har en uppfattning om hur vanligt det är med defekt nätdel? Om det inte är så vanligt, vilket bör man gå på först, processor eller moderkort? Kan en defekt processor skada moderkortet (beror förstås på vilken sorts fel det är, vilket vi inte vet, men hur troligt är det, erfarenheter?) Ett defekt moderkort kan väl däremot skada en fungerande processor, isf borde man ju byta moderkortet först för att inte riskera att man kör sönder en cpu till. Eller vad talar för att byta cpu först? Eller ska man vara helt säker och byta bägge på samma gång (dyrt, men kanske förnuftigt?!)

 

Vore som sagt intressant att få veta hur vanligt det är med defekt nätdel, och vilka följder det vanligtvis får.. Chassit köptes inkl nätdel och är på 300W och kostade 800kr, så det ska vara bra tycker man.

 

Datorn har f ö alltså gått klockrent tills för några månader sedan då den ibland började "svartna" (dvs den är fortfarande på, men allt stannar upp och skärmen blir svart, enligt tidigare).

Vi har inte mixtrat med processorn på ngt sätt och har kört Bios i princip orört. Det enda vi har gjort är att vi har tagit ut grafikkortet en gång för att testa på en annan dator som hade grafikproblem, kanske moderkortet fick sig en kyss då? Vi var väldigt försiktiga med statisk elektrisitet och behandlade allt med stor försiktighet enligt konstens alla regler.

 

Tack för svaren hittills!

 

Mvh Gunnar.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som gammal överklockare brukar jag "bota" bootproblem med en höjd v-core. Även stabilitetsproblem brukar försvinna med höjd spänning. Givetvis gör man sådant på egen risk, och när man fortfarande har CPU:n någorlunda sval.

 

Det är oerhört svårt att via sådana här inlägg veta vad exakt som är fel på en dator man aldrig sett IRL, men de vanligaste orsakerna till det du har råkat ut för är a) överhettning. b)dåligt nätagg. c) fel på någon annan komponent (moderkortet, kasst minne, dålig hårddisk). Är alla grejorna okej, men problemet kvarstår, så kan man alltid testa en höjd v-core. Man har ju knappast något att förlora.

 

Men det verkar faktiskt som om du har något komponentfel. (någon IC, kondensator eller transistor har börjat ge sig eller så är något kallött.) Kallödningar existerar tyvärr än idag..

 

 

MVH

pedagogen

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...