Just nu i M3-nätverket
Gå till innehåll
Schlobban

Sony Videokamera Sony DCR-TRV17

Rekommendera Poster

Hej!

 

När jag ska koppla usbkabeln till datorn via videokamera, så blir det typ systemfel på datorn när usb kabeln varit inkopplad i några sekunder.. Helt sjukt.. Datorn startar om automatiskt och när WIN XP startar upp igen och förklarar att en log fil med felet som upptådde har skapats..om man låter USB-kabeln sitta kvar så händer samma sak igen..

 

Jag har prövat att installera USB-drivrutinen innan, men det hjälper inte. Jag har har ringt Sony och frågat om de har någon fräschare USB drivrutin..men de hade de inte.. Det skulle funka till WIN XP..

 

Jag blir galen att den ballar ur..

 

Snälla.. Snälla! Nån som har nåt tips! Alla mina andra USB-enheter fungerar bra..

 

Ha de gott!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Två saker som ökar dina chanser att få hjälp:

 

1. Berätte betydligt mer om ditt system. Version av XP, vilket moderkort och processor du har, grafikkort osv...

 

2. Stäng av automatisk omstart vid blåskärm, kolla i denna tråd för att se hur:

//eforum.idg.se/viewmsg.asp?entriesid=305428

Jag sitter inte vid min XP-maskin nu så jag kan inte beskriva själv... Posta sedan den felkod som du får.

 

Har du senaste drivrutinerna till din övriga hårdvara förresten?

 

/Stefan

___________________________________________________________

To me, boxing is like a ballet, except there's no music, no choreography and the dancers hit each other.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack Stefan för snabbt svar!

 

Oj..vilket Win XP jag har??hmm.. Win XP home Edition .. Har ett Geforce Ti200 grafikkort samt enn P4 2ghz prpcessor..Datorn är ett Hem.PC paket från Compaq....

 

Ja de andra grejena via USB porten är fräscha drivrutienr till..

 

Ska kolla blåskärmen när jag kommer hem..

 

Tack för din hjälp så här långt.. HAr du nån aning om vad det kan vara?

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Denna datorn är det typ..

 

http://www.compaq.se/produkter/model.asp?category_id=1&type_id=3&family_id=50814&item_id=6067

 

 

Jag kom på en sak till.. När man ansluter USB-kabeln till datorn från videkameran så kommer det upp en icon längst ner till höger att det har anslutits en ny enhet.. Till en början står det att det är en Sony Videokamera...men efter nån sekund ändras det till att stå att det är en ny diskettenhet som anslutits..sedan startar deatorn om..

 

Hel skumt..

 

[inlägget ändrat 2002-07-01 15:42:33 av Schlobban]

[inlägget ändrat 2002-07-01 15:43:11 av Schlobban]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Troligen (jag gissar lite...) så är det tänkt att du ska kunna komma åt innehållet i kameran som om det vore en disk som är ansluten till din dator.

 

Har du stängt av automatisk omstart än? Och vilken felkod få du i så fall?

 

Jag letade lite efter info om kameran men jag hittar inget hos Sony, har dock lite begränsat med tid att söka just nu.Varifrån har du hämtat drivrutiner?

 

/Stefan

___________________________________________________________

To me, boxing is like a ballet, except there's no music, no choreography and the dancers hit each other.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Jag harnu köpt en Minolta Dimage Xi och det uppstår exakt samma problem..

 

Felmeddelandet är enligt följande:

 

Ett fel uppstod och windows har stängts för att förebygga problem med din dator

 

PAGE_FAULT_IN_NONPAGED_AREA

 

Om detta är första gången du ser detta meddelande bör du starta om datorn om meddelandet visas igen bör du utföra följande steg

 

Kontrollera att all ny maskinvara och programvara ör korrekt installerad om det är en ny installtion kan du kontakta maskin eller programvaru tillverkarna om du behöver speciella filer för windows.

 

Om problemet kvarstår kan du pröva att inaktivera eller ta bort nyistallerad maskin eller programvara.

Inaktivera alternativ i BIOS minnet som exempelvis cashing eller shadowing. Så här gör du om du måste använda felsäkert läge för att ta bort eller inaktivera komponenter. Starta om datorn och tryck F8 för att visa listan Avancerade startalternativ och välj Felsäkert läge

 

Teknisk information

 

***stop.0X00000050 (0XffffffE8, 0X0000000,0X80511098,0X00000000)

 

Påbörjar dumping av fysiskt minne är klar. KOntakta systemadministratören eller teknisk support om du behöver hjälp..

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
"PAGE_FAULT_IN_NONPAGED_AREA"

Sidan som jag länkar till beskriver olika felmeddelanden, bl.a. ditt. Klicka på 50: Page fault..." i vänstra spalten, så får du fram olika alternativ. Titta om möjligen något av dem passar in i ditt felmeddelande:

 

http://www.aumha.org/kbestop.htm

 

Förutom det beskrivna felmeddelandet, fick du inget Event ID/Fel-nummer? Med det kan du söka för ytterligare alternativ på denna site:

 

http://www.eventid.net/search.asp

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för tipset!

 

Så det verkar vara fel på min NTFS partition av något slag?

 

Error Message:

PAGE_FAULT_IN_NONPAGED_AREA

 

Explanation:

This Stop message occurs when requested data is not found in memory. The system generates a fault, which normally indicates that the system looks for data in the paging file. In this circumstance, however, the missing data is identified as being located within an area of memory that cannot be paged out to disk. The system faults, but cannot find, the data and is unable to recover. Faulty hardware, a buggy system service, antivirus software, and a corrupted NTFS volume can all generate this type of error.

 

User Action:

This Stop message usually occurs after the installation of faulty hardware or in the event of failure of installed hardware (usually related to defective RAM, either main memory, L2 RAM cache, or video RAM). If hardware has been added to the system recently, remove it to see if the error recurs. If existing hardware has failed, remove or replace the faulty component. Run hardware diagnostics supplied by the system manufacturer. For details on these procedures, see the owner’s manual for your computer. Another cause of this Stop message is the installation of a buggy system service. Disable the service and determine if this resolves the error. If so, contact the manufacturer of the system service about a possible update. If the error occurs during system startup, restart your computer, and press F8 at the character-mode menu that displays the operating system choices. At the resulting Windows 2000 Advanced Options menu, choose the Last Known Good Configuration option. This option is most effective when only one driver or service is added at a time. Antivirus software can also trigger this Stop message. Disable the program and determine if this resolves the error. If it does, contact the manufacturer of the program about a possible update. A corrupted NTFS volume can also generate this Stop message. Run Chkdsk /f /r to detect and repair disk errors. Restart the system before the disk scan begins on a system partition. If the hard disk is SCSI, check for problems between the SCSI controller and the disk. Finally, check the System Log in Event Viewer for additional error messages that might help pinpoint the device or driver causing the error. Disabling memory caching of the BIOS might also resolve it. For more troubleshooting information about this Stop message, refer to the Microsoft Knowledge Base at http://support.microsoft.com/support.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Märkligt att exakt samma fel uppstår med två olika kameror. Då vill man gärna tro att det är något i ditt system som orsakar felet. Har du ett uppgraderat BIOS?

 

På Sony support har jag hittat en mjukvaruuppdatering The computer restarts or an error appears when connecting a camcorder in USB streaming mode. Det är precis det fel du beskriver, men det står där om USB 2.0. Vilken USB-version har du? Om det nu är din typ av video-kamera dessutom:

 

http://www.ita.sel.sony.com/support/dvimag/digital8/softupdates/'>http://www.ita.sel.sony.com/support/dvimag/digital8/softupdates/

 

Annars kan du välja härifrån för just din kameratyp:

 

http://www.ita.sel.sony.com/support/dvimag/

 

Då det gäller Minolta hittar jag ingen DiMage Xi-modell, bara 7i och X.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Stort tack till tipset..

 

Det verkade ju vara den uppdatering jag sökte.. Men till min stora besvikelse så löste inte detta problemet.. Känns som min dator har fått hjärnblödning eller nåt..

 

[inlägget ändrat 2002-12-13 19:37:56 av Schlobban]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vilken modell av Minoltan hade du? Så kan jag försöka söka efter drivrutin till den, fastän det är nog inte lösningen. Men för att testa med andra drivrutiner.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan du göra med hjälp av SiSoftware Sandra. Standard-versionen är gratis och finns att hämta här:

 

http://www.sisoftware.co.uk/index.php?dir=dload&location=swar

e_dl_x86&a=&lang=en

 

Efter installation väljer du Ports information för att se info om USB.

Är ditt moderkort äldre än ett år så är det troligt att du var USB 1.1. Nyare moderkort har numer USB 2.0. Vill man ha 2.0-versionen kan man köpa ett PCI-kort med USB 2.0. Ett sådant har jag med 3 externa och ett internt USB-uttag.

 

Har du tittat i Systemegenskaper, Maskinvara och Enhetshanteraren om det finns några konflikter/utropstecken eller frågetecken?

 

Kontrollera också vilken BIOS-version du har (Sandra hjälper dig) och om ev. Compaq har någon nyare version.

 

Ingår support i din hem-PC? I så fall kanske du skulle testa vad den går för.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack, men supporten säger typ att jag ska nollställa datorn till fabriksinställningar och pröva, men det känner inte riktigt jag för..

 

har kollat med Sisoftware Sandra.. Står inget om vilken sorts USB jag har 1.0 eller 2.0.. HIttar inga konflikter heller.. och har kontrollerar mina partitioner som jjag har på hårddisken

[inlägget ändrat 2002-12-14 00:11:57 av Schlobban]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har fått ett event ID: 1003

Och ett source: System Error

 

Detta är vad som rekomenderas..

 

Event ID: 1003

Source System

Type Error

Description Error code 1000008e, parameter1 c0000005, parameter2 805726f4, parameter3 f82b9be0, parameter4 00000000. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Comments Adrian Grigorof: A troubleshooting approach from a newsgroup post: "Boot from CD to start the Recovery Console, then read setuplog.txt, and setupapi.log, to see what happens when it boots.

 

Charlton Wang: From the net, someone mentioned setting the Virtual Memory to 0 and then reboot, delete the pagefile.sys file. Then set the virtual memory back to normal. Seems to have done the trick for me.

 

Axton: Turned out to be BlackIce v2.9 causing blue screen.

Contributors Adrian Grigorof , Bugeja , Charlton Wang , Axton

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Då det gäller videokameran så har Microsoft publicerat en artikel om Problems Installing Sony DV Camcorder:

 

http://support.microsoft.com/default.aspx?scid=kb;en-us;276327

 

Har du testat lite installationsvarianter, som att ansluta kameran efter att XP är igång eller ansluta kameran innan du startar operativsystemet och kameran både på eller av och i olika lägen, som det står i artikeln?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...