Just nu i M3-nätverket
Jump to content

Problem med .NET på w2k server.


Mc Mongo

Recommended Posts

Jag har precis installerat ".NET Framework Redistributable" på W2k Server med IIS5.

 

Men jag kan inte köra några asxp filer får följande meddelande:

 

 

[ArgumentNullException: Value cannot be null.
Parameter name: path2]
System.IO.Path.Combine(String path1, String path2) +419
System.Web.FilePathParse..ctor(String path, Boolean isFile, Boolean getShortNames) +366
System.Web.FileChangesMonitor.StartMonitoringDirectoryRenamesAndBinDirectory(String dir, FileChangeEventHandler callback) +46
System.Web.HttpRuntime.FirstRequestInit(HttpContext context) +324

[HttpException (0x80004005): ASP.NET Initialization Error]
System.Web.HttpRuntime.FirstRequestInit(HttpContext context) +926
System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr) +128

Någon som har en lösning/idé, har surfat efter svar, hittat mågnga som haft samma problem, men inte hittat någon lösning.

 

Problemet är oberoende av skript.. verkar vara ett initieringsproblem..

 

HJÄLP!

Link to comment
Share on other sites

Ingen lösning ännu ? Hur gick det på den andra datorn du skulle testa ?

 

Testa installera hela SDK:n, dvs istället för redist installera ".NET Framework SDK".

 

Du vet väl ochå att det finns ett SP1 för .NET ? Har du installerat det ?

 

 

 

Link to comment
Share on other sites

 

Installationen på den "andra datorn" gick bra.. funka perfekt..

 

Jo jag har testat att installera om båda paketen... även provat att installera de olika SR:arna..

 

:(

 

/magnus

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...