Just nu i M3-nätverket
Gå till innehåll
.Morpheus

2 Hårddiskar

Rekommendera Poster

Har precis anslutit en xtra hårddisk. Har nu 2 st Seagate installerade. Jag kan se bägge i Enhetshanteraren, men, inte under Den Här Datorn... Den borde väl poppa upp även där som D eller E osv...??? När jag startar datorn ligger den som slav och allt verkar OK. Inget är installerat utan den är helt tom. Kör XP på den ena disken och vill ha 'slaven' som 'förvaringsutrymme'. Måste jag göra något, formattera t.ex för att den skall synas??

Har försökt läsa mig till, men som lekman blir man inte alltid klok på 'egenstudier'.

:-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

högerklicka på "den här datorn" och välj "hantera", där har du diskhanteraren - för att kunna fixa disken som du vill.

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kört en 'fdisk' samt formaterat disken?

 

Ett annat kanske enklare tillvägagångssätt är att tanka hem en hdd-installer från Seagate.

 

Mvh

-Cat

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för era tips, gick på Kalles ex. Fungerade lysande.

:-)

 

_________________________________________________

"Det är skamligt att det finns en moral för kvinnor och en för män. Jag tycker att det inte skall finnas någon moral alls."

/Oscar Wilde

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...