Just nu i M3-nätverket
Jump to content

Stora problem med "omröstnings-skript/system"


Peter Hamburgsund

Recommended Posts

Peter Hamburgsund

Hej alla ! Trevligt forum det här, ni verkar vara mycket bra på det här med webdesign...

 

Jag har STORA problem med ett "omröstnings-skript/system" som jag köpt på http://www.alxnet.se/

Nu funkar dock allt utom att jag inte kan se resultatet från omröstningen.

 

1. Jag har gjort en sida för själva "form-scriptet" ligger där man kan rösta. (http://kvalitetschefen.nu/kunder/auto821/auto821.shtml)

 

2. Efter man har röstat så kommer man mycket riktigt (eftersom jag valt alternativet att resultatet ej ska visas för besökarna) till en sida som tackar för visat intresse. (http://kvalitetschefen.nu/kunder/auto821/fraga2.shtml)

 

3. På den sidan har jag sedan gjort en länk, bara för att testa systemet,

(http://kvalitetschefen.nu/kunder/auto821/resultat.shtml) till en resultatsida där jag också klistrat in "result-scriptet"

 

Problemet kommer när denna sida ska öppnas. Då får jag upp en varningsruta där det står följande:

 

Det uppstod ett skriptfel på den här sidan.

 

Rad: 1

Tecken: 1

Fel: Syntaxfel

Kod: 0

 

Vill du fortsätta köra skript på den här sidan...

och så får man välja "ja" eller "nej".

 

Oavsett om jag sedan svarar ja eller nej så visar inte sidan något resultat från omröstningen, vilket den väl borde göra?

 

Jag blir galen på det här... har suttitt hela natten med detta nu... är det jag som är trög? Eller är det något fel i skriptet?

 

Jag ber om ursäkt om det här hamnar i fel forum, men jag vet ärligt talat inte riktigt var det hör hemma?

 

Och ni... bry er inte om utseendet... det ser för jäkligt ut när inte ramarna finns med... men det vet jag om :-)

 

Med vänlig hälsning

 

Peter Gustafsson

0525-33224

070-6553443

Link to comment
Share on other sites

Peter Hamburgsund

 

Jag glömde delge er lösenords-uppgifter... har ni inte dom så kommer ni inte in... tror jag...

 

Användarnamn: peter

Lösenord: retep

 

/Peter Gustafsson

0525-33224

070-6553443

 

Link to comment
Share on other sites

Felet verkar ligga i det script du importerar längre ned på sidan och det är lite svårt att se det scriptet genom att titta på sidorna.

 

Vet inte om det kommer göra någon skillnad i detta fall men testa med att skriva language="JavaScript" och type="text/js" i script taggen längre ned på sidan, kan inte skada iallfall.

 

 

Link to comment
Share on other sites

Peter Hamburgsund

Hmmm... jag förstår inte riktigt var du menar att jag ska skriva det?

 

Menar du på "resultat-sidan" i själva omröstnings-/resultatskriptet?

 

 

Link to comment
Share on other sites

Peter Hamburgsund

Är det så här du menar?

 

<!-- Alxnet.com -- javascript poll code starts (result) -->

<script language="JavaScript"type="text/js"src="http://pub.alxnet.se/poll?id=2279882&js=y&q=view"></script>

<!-- Alxnet.com -- javascript poll code ends (result) -->

 

När jag ändrade så försvann iofs varningsrutan, men röstresultatet visas ändå inte...

 

*tung suck*

 

Tack för hjälpen iallafall...

 

MVH/Peter

 

Link to comment
Share on other sites

Jag tänkte mera i script taggen som du har på sidan, <script language="JavaScript" type="text/js" src="...">

 

Men det gör nog ingen skillnad i ditt fall det var bara en tanke, bör finnas där för att vara komplett.

 

Du får nog läsa igenom setup instruktionerna från de du köpte scriptet från och se om du gjort rätt.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...