Just nu i M3-nätverket
Jump to content

Read only i XP


MrFattyAcid

Recommended Posts

MrFattyAcid

Jag har precis installerat Windows XP Professional (engelsk version) och det funkar fint förutom att Program Files, alltså Programmappen är Skrivskyddad (Read only). Detta gör att man inte kan ladda ner till exempel zipfiler, då man får ett Access Denied-meddelande som säger att man ska kolla så att mappen inte är skrivskyddad. Även undermapparna i Program Files är skrivskyddade. Nu är problemet det att jag inte får bort skrivskyddet, som jag för övrigt inte har satt dit själv.

Om man högerklickar på Program Files och väljer Egenskaper så kan man ju där välja att skrivskydda mappen eller ej. Checkboxen Read only är där markerad men även en aning suddig. Om jag avmarkerar denna och trycker Apply eller OK kommer det upp en ruta som frågar om man vill ändra alla subfiler och mappar eller bara den enskilda filen. Jag har testat båda alternativen. Det går hur bra som helst att ta bort markeringen i Read Only-boxen men när jag direkt efter ändringen kollar igen så är Read only kvar.

 

Finns det någon här som kanske har haft samma problem eller bara vet hur man blir av med skrivskyddet skulle jag vara mycket tacksam för ett svar. =)

Link to comment
Share on other sites

I Utforskaren (Explorer) går du under Verktyg (Tools) - Mappalternativ (Folder options). Gå till fliken Visning (Show), och ta bort krysset i rutan "Använd föreklad fildelning (rekommenderas)" ("Use simplified file sharing (recommended)").

 

Stäng rutan, och högerklicka på Program-mappen.

Gå till fliken Säkerhet (Security), och klicka på knappen Lägg till (Add).

 

Skriv där i rutan längst ned "DATORNAMN\Användare". Om du inte vet ditt datornnamn kan du skriva enbart ditt användarnamn och sedan klicka på Kontrollera namn (Check name).

Så här kan det t.ex. se ut på min dator:

LOKE\Cariad

 

Klicka på OK. Markera sedan användaren i listan, och välj där vilka rättigheter denne ska ha.

 

Du kan också gå till Administrera användare i Kontrollpanelen och göra ditt konto till ett Administrations-konto så tror jag också att det ska funka. Detta ersätter då allt jag förklarat ovan.

 

Kom gärna med frågor/funderingar.

 

Link to comment
Share on other sites

MrFattyAcid

Tack för svaret!

Jag får det dock inte att fungera. Jag har Full Control på min användare och är även Computer Administrator. Jag har följt alla steg i svaret och startat om datorn samt loggat ut några gånger. Har även testat att skapa en ny användare med Admin-rättigheter men det funkade inte. Har du kanske något mer tips?

 

 

Link to comment
Share on other sites

har du testat att gå ut i "kommandoprompten" och tagit bort alla atribut? testa i allafall

 

 

//Dreben

_____________________________________________

 

The orginal point and click interface was a Smith&Weston

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...