Just nu i M3-nätverket
Jump to content

Fett Problem med SyncMaster skärm


Oskar Igelström

Recommended Posts

Oskar Igelström

Tjab

Har en Samsung SyncMaster 700p skärm.

Ja, det är en PC-skärm, men hitils har det funkat prima med en liten adapter som ser till så att PC kabel passar i min Macs bildskärms port.

Men inte nu längre... =(

Vet inte varför detta har inträffat.

Misstänker att det kan ha att göra med att själva adapterna är skadad eftersom det i början fungerade till viss mån, nämligen så att man fick starta om ett antal gånger och se skärmen svart eller nere på 640x480 som upplösning innan jag fick upp upplösningen igen...

Men nu är det ännu värre. Visserligen blir inte skärmen svart längre, men jag är fast på 640x480, vilket är världens pers för mig, eftersom jag pyssler lite med HTML och web-design och behöver en ordentlig upplösning för att detta ska vara genomförbart.

Problemet började när jag hade ett Voodoo 3 kort för PC inne i datorn, men jag tror inte det har med saken att göra. Förmodligen har adaptern blivit skada, men jag är inte säker och undrar om någon har m'rkt något liknande.

Jag kommer att köpa en ny adapter om ingen har något annt bra förslag.

Hursomhelst.... HJÄLP!!!!

Link to comment
Share on other sites

Om problemet började uppstå efter du installerade ett Voodoo 3D kort tror jag faktiskt att det är i den änden du ska börja felsökningen.

 

Nu är jag ingen tekniker men för mig låter det som datorn inte orkar med eller att skärmen inte gör det.

 

Jag skulle också kolla inställningarna på adaptorn för att se om konfigurationen är riktig för din dator/skärmupplösning/videokort. Det kan vara så enkelt att du måste flytta på några "piggar".

 

Lycka till i all fall, mer kan jag inte komma på.

Petra

Link to comment
Share on other sites

Oskar Igelström

Jo, jag har kollat inställningarna på adaptern flera gånger...

Dessutom är det så att Voodoo 3 kortet var bara inne och vände, så att säga, det sitter alltså inte i längre. Har kollat alla intsällninar och allt...

Enda jag kan komma på är att antingen adaptern eller någon annan hårdvara är skada... =(

 

Link to comment
Share on other sites

Oskar Igelström

jodå, det enda alternativet som finns är 640x480.

 

fast just nu funker det.. tror det är något slags glapp i adaptern...

funkar nu... ver vet hur der blir imorgon.. eller nästa omstart...

Link to comment
Share on other sites

Anders Forsman

Jag har nästan ett likanade "problem", jag har en gamal hederlig MultipleScan 15 tum, den klarar 1024x768 i 70 Hz. Men det alternativet finns inte i Bildskärmar&ljud, istället är det 1024x768/75Hz, vilket den inte klarar av!

 

Grafikkortet (ATI Rage II) klarar ju en hel drös med upplösningar och frekvenser, men det verkar som om Apple inte själva erkänner att deras 15 tums Multiple Scan skärm skulle klara av 102x768/70Hz. Så jag kör MultiResolution som låter en välja på alla upplösningar och frekvenser gfx-kortet klarar att ge ut, prova det.

 

http://www.softronmedia.com

 

nån som har en "Apple lösning" på mitt "problem" får gärna höra av sig =).

 

 

/ANders

Link to comment
Share on other sites

Oskar Igelström

hmm... detta blir barar konstigare och konstigare...

just nu funkar det igen... utan att jag gjort något alls....

får väl se hur länge det varar...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...