Just nu i M3-nätverket
Jump to content

#&%@§ hårddisk och w98


downtime

Recommended Posts

Installation av ny processor o moderkort o

allt annat gick fint (förutom att det verkar

fattas en pinne för power-on-LED som därför inte

lyser). Men när jag försöker boota och installera

drivrutiner så kommer skiten inte längre än till

att ladda in drivrutinerna innan den låser sig!!!

Så jag rotar fram en gammal hårddisk på 500MB(!)

med mer eller mindre samma installation på...

and lo and behold... DEN fungerar!!!

Inget fel på hårddisken så vitt jag kan se. Den

funkar att köra som slave, men programmen vill

naturligtvis inte starta från D:

Jag varken kan eller vill installera om alla

program. Jag vill inte köra skiten från

pyttedisken. Och jag vill definitivt inte

installera om W98. HATA!

 

 

För övrigt anser jag att Karthago bör förgöras.

 

[inlägget ändrat 2002-04-09 16:43:44 av downtime]

[inlägget ändrat 2002-04-09 16:44:12 av downtime]

Link to comment
Share on other sites

Jag avreagerade mig mest (se forumet),

men om någon vet hur jag får min

vanliga hårddisk att starta upp windows

med min nya dator blev jag förstås

glad :-)

 

 

För övrigt anser jag att Karthago bör förgöras.

 

Link to comment
Share on other sites

 

 

 

det kan ju bero på att den eventuella tidigare Win98 installationen letar efter ditt gamla moderkort...

 

jag kan ha fel men det framgår inte om du försöker installera om Windows eller bara lägga till nya drivers i en befintligt installation..... ;)

 

Link to comment
Share on other sites

Försökte bara flytta över hårddisken

till den nya datorn (och uppdatera

drivrutinerna). Det funkade med den

jättegamla lilla disken, men inte med

den lite mindre gamla och något större

disken.

Oh well. Stötar man får ta. :-)

 

 

För övrigt anser jag att Karthago bör förgöras.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...