Just nu i M3-nätverket
Gå till innehåll
electraX

descend 3

Rekommendera Poster

tjohej

Få inte Descent 3 att fungera på min PowerMac G3 266 den klgar på Open GL verssion 1.1.2 . Hittar nyare på downloads.com ver. 1.2.1 men inte till svensk OS det är samma verssion som på apple.se/com

finns det siter där det kan finnas ? Kan man gå runt detta på ngt sätt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ledsen för sent svar, men har nyss börjat kolla detta forum. Open GL 1.2.4 ingår i uppdateringen till Mac OS 9.2.2, som finns för nerladdning på Apple's site.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...