Just nu i M3-nätverket
Jump to content

Grafikkortet vill inte starta i XP


Asplund

Recommended Posts

Jag har ett riva tnt2 32m s325 grafikkort från Leadtek som inte vill komma igång efter jag installerade XP. Jag har inte heller med någon bildskärm i enhetshanteraren, och det finns inte med som alternativ att installera någon sådan. Har testat alla drivrutiner jag hittat till kortet men det vill ändå inte starta...

Någon som vet nått??

Link to comment
Share on other sites

jobbigvolvo

Å du har installerat eventuella chipset drivrutiner ?

 

 

"I didn't fight to the top of the food-chain to be a vegetarian."

 

Link to comment
Share on other sites

Det kan jag inte svara på... :) Tror inte det. Senaste försöket så skulle uppgradera jag 98:an då grafikkortet fungerade. Då sa installationsprogrammet till att grafikkortet och moderkortet var inkomplatibla!

Vart hittar man chipsetdrivrutiner? Första gången jag hör det...

 

Link to comment
Share on other sites

 

Grafikkortet är ett Jetway 542B

 

Har testat alla drivrutiner som finns att tillgå från nvidias hemsida...

 

 

 

Link to comment
Share on other sites

Har du kollat hos M$ att ditt grafikkort är kompatibelt med XP? Om inte kan du göra det på denna länk:

http://www.microsoft.com/windows/catalog/wcbody.asp?subid=22&catid=ad05a4e0-7cbf-42fd-95f6-3eea7fde741c

 

Scrolla ner så hittar du Leadtek. Vad jag kan se så är Leadtek TNT2 m 32 S325 inte med på listan. Däremot TNT2 m 64 S325.

 

Voodoo chile (slight return)

 

Link to comment
Share on other sites

Det var ju den jag hade... Hoppet är inte över då! Blir nog ännu en kväll som avslutas med formatering... :(

 

Kortet heter WinFast 3D S352 och grafikprocessorn är en riva tnt2 m64

 

Är det någon skillnad om man uppgraderar 98:an till xp eller gör en fullinstallation av xp?

 

 

Link to comment
Share on other sites

"...uppgraderar 98:an till xp eller gör en fullinstallation av xp?"

Alltid bäst att göra en ren installation efter formatering. Gammalt överblivet skräp försvinner.

Har du kollat förövrigt att ditt system uppfyller "kraven" för XP?

Länk för att kolla:

http://nyheter.idg.se/display.asp?ID=010904-MD3

 

 

 

 

Voodoo chile (slight return)

 

Link to comment
Share on other sites

De kom fram till att jag "kanske" skulle uppdatera bios när jag gjorde det där testet. Finns det risk för att det går helt åt helvete? Kan jag förstöra datorn nu? Annars vet man ju att det bara är att testa och det värsta som kan hända är att man får formatera om...

 

Link to comment
Share on other sites

"De kom fram till att jag "kanske" skulle uppdatera bios"

Jag vågar inte råda dig till det. Det får du avgöra själv. Vet du i så fall hur du hittar BIOS-uppgradering? Då jag uppgraderat mitt BIOS har jag alltid sparat det senast fungerande, i fall den nya uppgraderingen inte skulle funka.

Kanske ska du börja ny tråd för att få svar på det du kommit fram till i denna tråd.

 

 

Voodoo chile (slight return)

 

Link to comment
Share on other sites

Har hämtat hem senaste biosfilerna från tillverkarens hemsida och ett flashprogram de hade, så det bör gå tycker jag. Får ta en rövare, går det så går det...

 

Märkligt att man ska kunna kalla sig dataingenjör till sommaren och kan inte ens få igång ett grafikkort! :)

 

Link to comment
Share on other sites

Tog en rövare och det gick hem!!! Grafikkortet går som bara den nu!

 

Har slitigt i två veckor nu med detta och äntligen fungerar det! Det var bios som var för gamla...

 

Tack så hemskt mycket för hjälpen!

 

Link to comment
Share on other sites

"Har slitigt i två veckor nu med detta och äntligen fungerar det! Det var bios som var för gamla..."

Kul att det fungerar. Kanske slut på sömnlösa nätter nu...

När du nu har ett fungerande system med XP, har du hämtat hem uppdateringar från Windows Update? Man behöver inte allt, men viktiga uppdateringar täpper till en del säkerhetshål.

 

Bra idé också att titta vad som finns på download för ditt system: http://www.microsoft.com/downloads/search.asp?LangID=19&LangDIR=SV

 

 

Voodoo chile (slight return)

 

Link to comment
Share on other sites

Tackar för tipset! Har tatt hem lite uppdateringar!

Men jag har inte fått igång tv-out än tyvärr. Har senaste drivrutinen från Leadteks hemsida och alternativet finns med, men är gråmarkerat. Har givetvis haft upplösningen 800x600. Vet inte vad det kan vara för fel...

 

 

 

 

Link to comment
Share on other sites

Du har inte råkat ryckt ur kabeln som går till TV:n då? (har hänt mig)

 

Grafikortet känner av om man har kabel i och gör rutan gråmarkerad om den inte är isatt... bara en tanke :)

 

.:def:.

 

Link to comment
Share on other sites

Märkte precis att det var det som var fel. Hade dekodern i scarten och inte kabeln från datorn... Små fel är oftast de mest irriterande felen :)

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...