Just nu i M3-nätverket
Gå till innehåll
AddeLadde

Ladda information tar lång tid

Rekommendera Poster

AddeLadde

I outlook på klienterna får jag nästan alltid upp en ruta där det står requesting information from exchange server. Sedan är det en laddar stappel. Det tar ca 1 minut att ladda informationen. Varför gör den på detta sätt? Går det att minska laddningstiden på något sätt?

 

/Andreas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Micke28

Hej!

Meddelandet dyker oftast upp när outlook-klienten tappar kontakten med Exchangeservern. Normalt skall man aldrig se det här meddelandet. Du kan prova att ändra timeoutvärdet på klienten till ett högre. Trettio sekunder är default. Du gör det under kontot för Exchangeserver och fliken allmänt.

 

En annan sak som bör utredas är vad det beror på, gäller det här alla klienter eller bara någon enstaka? Hur ser ert lan ut, trafikflöde (är lanet mättat dvs uppnås 60% av kapaciteten?) Är er Exchangeserver upptagen med en massa andra saker i kombination med underdimensionerad hårdara?

 

Micke

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Weyland

Hade ett likadant problem själv förut som XL-dennis löste. Problemet var att inget wins-namn/dns-namn var definierat för exchange-servern som låg i ett annat nät. Satte upp en statisk mappning på PDCn så gick det från 30-sekundersstarter av Outlook till under sekunden :)

 

Det kan juh vara ett liknande, pröva isf telnet'a till din exchangeserver genom att använda dess dns/wins-namn.

 

Ex. "telnet <servernamn> 25" å se om den svarar/ansluter.

 

PS: Även om det står "30 sek" som standardvärde för timeout så är det i realiteten bara 5 sek om du aldrig har ändrat värdet, så öka det till ~60 sek torde göra kvitt med rutan åtminstone.

 

--

.Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AddeLadde

Hej

 

Nätverke är inte stort alls ca 10 datorer. Exchange är installerat på PDC'n som är en P3 733 MHZ 256 mb ram. Jag får upp meddelandet på alla klienter inom nätverket.

 

Nätverket är uppbygt så att PDC delar ut IP adresser till klienterna 192.168.0.xxx

 

Weyland hur tilldelar jag ett wins-namn till exchangeservern?

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Weyland

Aj, är det installerat på PDCn? Låter som prestandaproblem kanske? Jag antar att du kan pinga PDCn vid namn eller?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AddeLadde

Japp det går att pinga PDCn vid namn

och det är inga problem alls.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Micke28

Hej!

Förslagsvis installerar du tjänsten WINS-server på domänkontrollern.

Under nätverk/fliken WINS på domänkontrollern skriver du in domänkontrollerns ip-adress. Det räcker med att du anger primary wins-server.

Detta är absolut nödvändigt för att du skall få en korrekt namnupplösning även på servern.

 

I DHCP-scopet sätter du upp 044 med serverns ip-adress och 046 (nodtypen) anger du i dataentry till 0x8. Detta innebär att klienterna först frågar Wins-servern innan de gör broadcast. Allt för att undvika onödig trafik i nätverket. I ert fall spelar det ingen större roll, för ni har ett relativt litet lan men men.

 

En fungerande namnupplösning är helt givet en fördel för att få ett väl fungerande nätverk. :-)

 

Micke

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Micke28

Tycker nog att servern processormässigt borde räcka till för att hantera både Exchange-server och inloggning om det rör sig om cirka 10 klienter. Men det är klart använder ni maskinen till andra saker också så då börjar ni nog ta på resurserna.

 

Misstänker att en del av problemen ligger i för lite minne. En uppgradering av minnet till åtminstone 512 eller 768 MB skulle göra underverk

 

Har ni ett hubbat eller switchat lan?

 

Micke

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AddeLadde

Det är err switchat lan och servern använd inte alls till något annat än att agera PDC och mailserver.

 

Jag ska nob försöka uppgradera minnet så snart som möjligt. Det är dyrt med RIMM minne bara.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Weyland

Nje, RIMMar har juh gått ner en massa ;)

 

--

.Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AddeLadde

Hej

 

Nu har jag pysslat lite med detta och försökt få någon ordning på det. Men jag har inte lyckats vidare bra.

 

Jag började med att installera WINS-server på servern. Sedan angav jag IP adressen till servern DHCP-scopet men vad menar du med att sätta det till 044 och dataentry till 0x8 jag har inte hittat några sådana fält.

 

På klienterna har jag ställt in wins-servern till serverns ip-adress sedan finns det ett par fält om netbios vilket ska jag välja?

 

Brandväggen har säkert något med grejen att göra. Ska jag tillåta något speciellt. Just nu har jag tillåtit all intern trafik för ip adreserna inom de intervall som DHCP-scopet delar ut (alla portar).

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Micke28

Hej!

När du har satt upp WINS-servern så har du under serveroptions eller scopeoptions (jag väljer alltid scopeoptions) alternativ som är numrerade. Dessa kan du bocka i och du skall ha 044 och 046. 046 sätter nodtypen och där har du default 0x0. Ändra till 0x8.

 

Micke

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Micke28

Hej igen!

Glöm inte att sätta upp serverns ip-adress under WINS (Primary och secondary (också om du vill det)) i nätverksinställningar (på servern) också.

 

Vilken typ av brandvägg har ni? Har du tillåtit trafik på alla portar inom det givna scopet så skall det vara ok.

 

Micke

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AddeLadde

Hej nu har jag ändrat i options dock har jag tre frågor till.

 

1 På avancerade TCP/IP inställningar, WINS är en ruta ikryssad "Enable LMHOTS Lookup" ska den vara det?

 

2 Vad ska jag välja bland de tre alternativen:

Enable netbios over TCP-IP

Dissable netbios over TCP-IP (denna är det nog inte)

Use netbios settings from DHCP-server

 

3 Jag har två nätverkskort på servern ett för bredbanduppkoplingen samt ett för det interna nätverket ska jag ange wins-servern på de båda?

 

Brandväggen är Blackice Defender for server. Och jag har tillåtit trafik på de interna ip adresserna på alla portar.

 

Weyland

Visst har priserna gåttt ner. Man ska inte vara snål på servern även om man alldrig sitter framför den så slöar den ner klientena om den inta har tillräklig kapacitet.

 

Har inte testat än om det blir bättre med WINS-server när jag skriver detta men jag återkommer med svar.

 

 

/Andreas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Micke28

Hej!

1 Om dy kryssar i LMHOSTS så kommer du att aktivera namnupplösning via fil så att säga. Denna kan användas om man vill sätta upp namnupplösning utan Wins-server. Knappast något för dig :-)

2 Använd netbios settings from dhcp-server.

3 Aktivera bara wins-servern på det kort som du använder i det interna nätverket.

 

Micke

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AddeLadde

Nu verkar det snurra på riktigt bra

 

 

/Andreas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...