Just nu i M3-nätverket
Jump to content

Moment 22...


Anders H

Recommended Posts

Efter visst besvär så har jag fått mina dubbla skärmar att funka i XP Pro. Satte mitt S3 kort som primär och bootar PCI Slot först.

 

MEN för att få mitt Geforce2 kort att funka så måste jag använda XP´s inbyggda drivrutin. Uppgraderar jag drivrutinten till den senaste från nVidia (23.11 från http://www.nvidia.com/view.asp?PAGE=windows2000) så funkar inte dubbla skärmarna längre =(

 

Ovanstånde hade ju inte varit hela världen, men med XP´s drivrutiner så VÄGRAR Return to Castle Wolfenstein att starta :-<

Och det är mycket allvarligt ;-)

 

Någon som vet hur man ska lösa detta ??

 

Jag har läst lite borta hos:

http://www.realtimesoft.com/multimon/

men hittade inget som hjälpte mig...

Link to comment
Share on other sites

Hum, är du säker på att det har med drivrutinen att göra? Många spel startar inte om du har dubbla skärmar med separat grafikkretsar/kort (även om Wolf torde fungera). På multimonsidan finns en utility som heter just multimon som bland annat kan stänga av din andra skärm för ett par sekunder medans du startar ett opengl-spel - prova detta...

 

(Fast spel i xp fungerar bra här med dubbla skärmar, dock har jag inte provat med dubbla kort utan bara dualhead-kort (har för mig att det är skillnad pga drivrutiner då))

 

--

.Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Link to comment
Share on other sites

Det skumma är att Quake3 startar, och Wolfenstein bygger ju på samma grafikmotor och så där...

 

Jag tror jag köper mig ett nyare kort än mitt S3 kort. Kanske löser det mesta...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...