Just nu i M3-nätverket
Jump to content

Plötslig missljud i bakgrunden??


BorO

Recommended Posts

Hej!

 

Har haft väldigt bra ljud innan jag flyttade mina hårddiskar till ATA100 IDE-porterna.

 

Nu hör jag missljud i bakgrunden så fort jag lyssnar på mp3 låtar.... Det låter så fort jag slår på nåt program och så.....

Konstigt tycker jag eftersom allt har funkat bra innan....

 

 

Nån som hade samma problem??

 

Ger gärna poäng!

Link to comment
Share on other sites

Det känns som att hårddsiken har blivit segare än förut????

 

Är det möjligt...Nu ligger den på ATA100??

 

Konstigt

 

Link to comment
Share on other sites

CJ Björkdahl

 

Kan vara så att ljudkortet ligger på samma IRQ som RAID-controllern.

 

Då krockar "grejorna".

Har haft liknande problem själv.

 

Lösning: Byt IRQ-plats på ljudkortet.

Står i moderkortsmanualen hur du gör.

(disablea "auto IRQ" eller vad det heter på ditt kort och välj "manual".)

Kolla som sagt i bruksanvisningen/manualen till moderkortet.

 

Har för mig att SoundBlaster-kort gärna vill ha IRQ11. (Men det var ett tag sedan, så jag kan minnas fel.)

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Det var som du sa pedagogen, men jag kan inte ändra IRQ på ljudkortet....

 

Du vet hur det är...Så där grått, så man inte kan göra något, men jag ser att finns "Ändra installningar" knapp där... MEn jag kan inte trycka på den..

agh

 

Link to comment
Share on other sites

Jag använder Win2K....

Såg nu att flera av mina enheter använder samma IRQ adress och det 11...

 

Vill ändra detta...

 

Nätverkskorterna (2 stycken) ligger på IRQ 11.....Ljudkortet likaså....ATA100 controllern också....

 

Link to comment
Share on other sites

Jag använder Win2K....

Såg nu att flera av mina enheter använder samma IRQ adress och det 11...

 

Vill ändra detta...

 

Det "ska" vara så i Win2k.

 

Men, om man absolut vill påverka irq:erna i Win2k är det absolut enklaste att börja med att flytta runt PCI-korten till andra kortplatser. Gärna kombinerat med en reset av bios.

 

Om inte det fungerar till belåtenhet, är en möjlighet(som jag aldrig har provat) att stänga av "plug and play OS" i bios och assigna IRQ:erna själv(går bara att göra i bios, inte i OS:et, om man har Win2k). Problemet är, att den saken går oftast inte att göra med ett märkesdator-bios utan möjligheten brukar bara finnas i "separata" moderkorts bios...

 

Link to comment
Share on other sites

Undrar vilka IRQ adresser man kan ha??

 

Det är just det som är haken, jag misstänker att det ligger en del "vetenskap" bakom det hela, det är därför det är att rekommendera "kortförflyttning" i första hand och låta Win2k "automagiskt" finna dom lämpligaste irq:erna. "Try and error" funkar förstås, men är en aning påfrestande...

 

Annars, kanske det finns någon irq-guru här ?

 

Link to comment
Share on other sites

De IRQ'er du ser i win2k är endast en virtuell mappning för windows. Om du pausar datorn när den startar/POSTar så bör du få en lista över vilka IRQer som används till vad egentligen.

 

Att försöka ändra IRQ i Win2k brukar inte leda till något, men det enklaste (enda?) sättet att göra det är att avinstallera stödet för ACPI - vilket du gör i enhetshanteraren. Det du gör är att du uppgraderar drivrutinen till "ACPI PC" till "Standard PC" istället. Operationen är dock _inte reversibel - dvs du måste installera om allting om du vill återfå ACPI-stödet.

 

--

.Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Link to comment
Share on other sites

CJ Björkdahl

Man byter IRQ i BIOS.

(Inte i Windows).

 

Kolla på PCI steering eller något åt det hållet i BIOS.

 

Sätt nätverkskorten på IRQ4/5. (om de är lediga).

Om du inte använder serieportarna eller parallellporten kan du disablea dessa och få ett par extra lediga IRQ-platser.

 

(Vem använder serie- resp. parallellportar idag?)

 

MVH

pedagogen

 

[inlägget ändrat 2002-02-20 18:01:27 av pedagogen]

Link to comment
Share on other sites

Nu har jag flyttat ljudkortet ett steg ner, alltså bytt PCI plats...

Sen har jag stängt av parallellporten och frigjort IRQ nummret som är 7.

 

Nu när jag startade om dator kollade jag i systemet och där låg Ljudkortet nu på IRQ7 (förut 11) och ATA100 controllern också på IRQ7 (förut 11 som ljudkortet)

 

Kan inte ändra något manuellt.....

Har varit i BIOS och stängt av parallell porten, ska jag stänga av mer???

 

Felet är att ATA controllern och Ljudkortet har samma IRQ och nu hör jag bläää ljud i bakgrunden när jag lyssna på musik...Det hörs alltså när hårdisken jobbar...

 

HJÄÄÄÄÄLP!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...