Just nu i M3-nätverket
Jump to content

Hjälp............Hårddisk


BorO

Recommended Posts

Hej!

 

Har köpt en ny hårddisk idag och vill förståss installera den. Jag har redan en hårddisk och två CD/brännare enheter installerade. De tre enheterna ligger på två IDE portar. Hårdisk1 ligger på IDE 1 och cd och cdb ligger på IDE2.

 

Moderkortet som jag har är ABIT KG7-raid. Den har 4st IDE portar. Jag satte den nya hårddisken på IDE3 som är som IDE4 speciell för UDMA100 enheter, men då kunde jag inte hitta hårddisken i fdisk eller i windows, partitionmagic.

Hur ska jag göra, alltså bygga ihop det här.

 

Har fyra IDE-portar och 4-enheter. Det borde vara lätt, men datorn hittar inte enheterna på IDE3 och 4.

 

 

HJÄLP!

 

GEr gärna poäng!

Link to comment
Share on other sites

 

kollat så byglingen är rätt?

 

På en dator har du två IDE kanaler, en primär och en sekundär (primary/secondary). På varje kanal kan du ha en master och en slav (master/slave). Kolla så du ställt dina enheter rätt när det gäller master/slave för detta kan ställa till det.

 

 

 

Link to comment
Share on other sites

Hej!

 

Jag har 4 ide portar. När jag startar datorn så syns det i början att jag har en hårddisk på IDE3 UDMA100 porten. Men windows hittar den inte eller nåt annat.

Kanske ska bara använda de första två IDE portarna, men jag borde ändå kunna använda de andra resterande två, eller??

 

 

 

 

Link to comment
Share on other sites

 

klart du ska kunna ha fyra IDE enheter installerade. Säker på att byglingen är rätt inställd? På de två IDE kablarna ska du på varje kabel ha en master och en slave. Av din beskrivning så har du alltså hårddiskarna som master (primär/sekundär, där ditt operativsystem ligger på den hårdisken som är primär master) och CD-enheterna som slavar.

 

 

 

 

 

 

Link to comment
Share on other sites

CJ Björkdahl

Du måste se till att RAID-kretsen har drivrutiner. Därefter måste du konfigurera RAID-kretsen i BIOS.

Du skall köra RAID-kretsen som ATA-controller.

 

Detta (konfigureringen) måste du göra varje gång du installerar windows cleant. För att windows skall hitta enheterna på RAID-kretsen. Se till att ha Hårddisk C: inte på RAID, utan på "moderkortet" (dvs på en av dom två kontakterna som fungerar utan RAIDen) På den andra (utan RAID) har du en CD-läsare/brännare. Så att du kan installera om windows utan problem i framtiden.

 

Den "extra" hårddisken och den andra brännaren kopplas med var sin sladd till RAID-kretsens två kontakter.

 

Högerklicka på Den här datorn, välj egenskaper och kolla enheterna. RAID-kretsen skall stå som SCSI-controller om den är installerad. När du installerar drivrutinerna så kan du välja hur du vill ha controllern. (RAID-controller eller IDE/ATA-controller. Välj IDE/ATA-controller.)

 

Finns kretsen i enhetshanteraren, kan du ta bort enheten, starta om datorn, och installera om enheten. Då väljer du korrekt "ATA 100 controller" eller det jag skrev ovan.

 

Manual finns på http://www.abit.nl i pdf-format.

 

MVH

pedagogen

 

 

[inlägget ändrat 2002-02-15 01:44:08 av pedagogen]

Link to comment
Share on other sites

PEDAGOGEN hjälp!

 

 

 

"När du installerar drivrutinerna så kan du välja hur du vill ha controllern. (RAID-controller eller IDE/ATA-controller. Välj IDE/ATA-controller."

 

Det där valet har jag inte fått någonstans. Har installerat drivutinerna nu, men jag vet inte hur jag ska välja mella RAID och ATA100.

 

 

 

HJÄLP PEDAGOGEN!

 

Link to comment
Share on other sites

CJ Björkdahl

 

BorO skrev:

"PEDAGOGEN hjälp!

 

Det där valet har jag inte fått någonstans. Har installerat drivutinerna nu, men jag vet inte hur jag ska välja mella RAID och ATA100.

 

HJÄLP PEDAGOGEN!"

 

Skall försöka att hjälpa dig.

(Själv har jag ASUS moderkort, men det bör vara ungefär lika).

 

1) har du laddat ner manualen (bruksanvisningen) från abit?

Gör det, och läs den.

 

2) När man startar upp datorn, så går man in i BIOS och ser till att RAID-kretsen konfigureras.

Exakt hur du konfigurerar din RAID på ditt moderkort, måste du kolla i manualen.

 

När det gäller mitt moderkort (och min RAID) så fungerar installationen enligt vad jag skrev i mitt tidigare inlägg.

 

Första gången man installerar RAID-kretsens drivrutiner (samt har enheter kopplade till RAID-kretsen) får man vid boot-up en meny där man konfigurerar enheten som antingen en RAID av något slag, eller som en ATA-controller.

 

Som sagt: Kolla i manualen, alternativt på moderkorttillverkarens hemsida.

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

En sista fråga pedagogen.

 

Jag undrar om du var tvungen att formatera hårddisken och om du var tvungen att ha två stycken för att allt ska fungera??

 

 

 

Link to comment
Share on other sites

Ursäkta, men det ser faktiskt inte ut så: Vill du verkligen ha RAID? Vet du vad det är?

 

 

________________________________________

Bug eller feature? -This is by design(MS Knowledge Base)

 

Link to comment
Share on other sites

CJ Björkdahl

 

Jag blir lite konfunderad här:

 

RAID-kretsen kan användas ANTINGEN som en RAID-krets (du kör hårddiskarna i RAID o eller 1 eller 0/1) ELLER

så kör du kretsen som en ATA-100-controller. Jag uppfattade att du skulle köra ATA-100-controller.

 

Med det menas att du kan koppla olika enheter (CD-ROM, CD-BRÄNNARE, DVD respektive OLIKA hårddiskar) på respektive IDE-sladd.

 

Då skall RAID-styrkretsen konfigureras som ATA-100-controller. (alltså ingen RAID egentligen).

 

Då behöver du inte formatera något.

(Om du inte vill förstås.)

 

Det gäller bara att få RAID-controllern att fungera som ATA100-controller.

Egentligen inget svårt alls. Bara man läser instruktionsboken. (manualen).

 

Lycka till!

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Hej igen!

 

Har gjort massa saker, och har hittat RADI inställningarna i BIOS som det står i manualen, men det står ingenstans var jag kan ändra till ATA100. Har en hårdisk full men viktiga grejer, orkar inte bränna allt. Och har fått en ny 80gigare som jag direkt vill koppla på en ATA100 ide-port. Har installerat drivutiner, men hittar inte i BIOS var jag kan ändra till ATA100.

 

 

 

Link to comment
Share on other sites

Jag hittade stället där man ska sätta vilken hårdisken datorn ska boota ifrån och där fanns ATA100.

Då flyttade jag gamla hårddisken med windows dit, men windows ville inte starta. Det fastnar!!!

 

Link to comment
Share on other sites

CJ Björkdahl

 

Förhoppningsvis har du väl fler partitioner på din hårddisk än C:

Det bör man ha. Bland annat för att slippa problem vid "clean install" med filer man vill spara.

 

Har man i huvudsak installerade program + windows på partition c: och viktiga filer någon annanstans är det "lätt som en plätt" att format c: +installera om OS och program. Något man bör göra någorlunda regelbundet. (minst årligen).

 

Tyvärr kan jag inte hjälpa dig med annat än att säga att du skall kolla alla kontakter så att de sitter i, och att alla diskar+cd-läsare etc. är byglade som master. (om de sitter ensamma på egen kabel.)

 

Allra "lättaste" är att koppla upp datorn som om den skulle installeras (byggas) för första gången. Dvs. koppla först in hårddisk c: (tom) på en av "huvudkontakterna" som inte styrs av RAID-kretsen. +likadant med cd-läsaren på den andra kontakten som inte styrs av raiden.

 

Installera därefter windows (inga andra program) + drivrutinerna som medföljde moderkortet. Allt enligt manualen.

 

När windows+raid-kretsen är installerad, så kopplar du in EN hårddisk. Kolla så att den hittas i booten (auto-detect) samt i windows.

 

Då borde allt fungera.

Oftast är det lättast att "göra om allt från början" än att felsöka ett krånglande system.

 

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...