Just nu i M3-nätverket
Jump to content

Boota från en Ultra ATA66 styrd disk.


PJ Sandblom

Recommended Posts

Hallå!

 

Sitter och försöker få min dator att fungera normalt...

 

Jag har 2 st diskar:

- 18Gb 7200rpm

- 10Gb 5400rpm

 

Till datorn har jag också ett Promise Ultra ATA66 som jag vill använda till min 18Gb disk, på denna vill jag köra OS (win98).

 

Jag har installerat OS samt drivare till ATA66 och den startar fint (kallstart).

 

10Gb disken har jag satt på Primary Master och på den finns inga startfiler eller nåt sånt.

 

Men likt förbannat så försöker datorn boota från 10Gb disken när man kör varmstart (omstart från win el. "restart"). Stänger jag av på powerknappen funkar allt som det ska.

 

I övrigt är det en PII 400Mhz 192Mb SDRAM.

 

Nån som kan hjälpa till?

Link to comment
Share on other sites

Stefan Eklinder

 

 

PeJi!

 

 

10Gb disken har jag satt på Primary Master och på den finns inga startfiler eller nåt sånt.

 

Hm, hur har du byglat den andra disken?

Funderade när jag läste ditt inlägg att du borde då ha den andra disken med OS:et som Primary Master och den andra som Primary Slave.

 

Då borde saken vara biff :)

 

--

/Stefan.E

 

En dator är en apparat som kan åstadkomma saker väldigt snabbt - som att göra dig ursinnig till exempel

 

Link to comment
Share on other sites

Aa, såg att jag förklarat lite otydligt, alltså, 18Gb disken sitter juh på Ultra ATA66 kortet, och det är Den jag vill boota från, inte från Primary Master

 

Link to comment
Share on other sites

Tjena!

Jag hade liknande problem med mitt promise ultra ata 100 controller.

Orkade inte klura på det, så jag köpte en till dma 66 kabel och kopplade inn båda diskarna på promise kortet, satte sen mina brännare på ide controllern på moder mackan!

 

 

Link to comment
Share on other sites

Japp, det får bli så!

 

Det är alltså en speciell flatkabel till ATA66 kortet som behövs? Går det inte med en vanlig IDE-flatkabel?

 

Link to comment
Share on other sites

För att köra ATA66 måste man ha en speciell kabel, ja. Om man har ATA33 enheter inkopplade kan man naturligtvis använda en vanlig kabel. På samma sätt kan man även använda en 66 kabel till gamla 33:or, det går bara inte fortare :-)

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...